← SMF

[Problema] SMF

Lida 5403 vezes

Offline

amaru 
Membro
Mensagens 600 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Boas pessoal, venho aqui reportar para ver se alguem possa saber a origem deste problema, no meu SMF (www.fnintendo.net/forum) alguns tópicos e algumas acções o fórum fica lento, digo que mesmo parado e só entra passados uns bons 12 segundos, ora bem, isto foi de repente ainda ontem estava a funcionar a 100%, o host não é até porque o portal está as mil maravilhas e eu também não fiz alteração alguma no SMF, nem mexo nele à 3 dias, nem adicionei nem retirei mod's, nada mesmo. E o que irrita é que isso só se passa em alguns tópicos e outros estão excelentes :S.O que será que se está a passar?
Offline

MarKo 
Administrador
Mensagens 4610 Gostos 10
Feedback +1

Troféus totais: 37
Trófeus: (Ver todos)
Level 6 Windows User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter 10 Polls Poll Starter

Em que quadros notas essa lentidão?
Offline

Carlos Gandra 
Administrador
Mensagens 3081 Gostos 97
Feedback +1

Troféus totais: 34
Trófeus: (Ver todos)
Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4

Viva,

Estive a abrir os Sub-Fóruns e não notei lentidão, o "Multiplayer" é que demorou mais um pouco mas foram uns 3 segundos no máximo ;)

Leva-me a crer que o problema possa ser no teu browser :)

De qualquer forma vê no Registo de Erros no SMF, e também no registo de erros do servidor (se tiveres acesso ao cpanel), pode ser que encontres qq coisa que precise ser reparada ;)
Offline

amaru 
Membro
Mensagens 600 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Em que quadros notas essa lentidão?
Quadros da Nintendo, o Software, Hardware e Nintendo Geral, alguns sub quadros de outras secções, e todos os meus membros estão a sentir o problema, isto é mesmo muito mau e já me estou a passar :-?
 Será que se fizer update ao SMF isto desaparece?
O que me irrita realmente nisto é que foi de repente do nada, se fosse por algo que fiz ai saberia a origem do problema :S
Offline

rtbfreitas 
Equipa
Mensagens 1497 Gostos 9
Feedback +24

Troféus totais: 30
Trófeus: (Ver todos)
Windows User Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4

Viva,

Estive a testar nos quadros que falas-te e até foram rápidos abrir.

Cumprimentos
Offline

MarKo 
Administrador
Mensagens 4610 Gostos 10
Feedback +1

Troféus totais: 37
Trófeus: (Ver todos)
Level 6 Windows User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter 10 Polls Poll Starter

Ainda continuas com o problema? Aqui está rápido a abrir.
Offline

amaru 
Membro
Mensagens 600 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Ao que parece o problema não está nos quadros, pois no mesmo quadro Software[Jogos] em que tópicos estavam lentos há tópicos rápidos.

@Marko: o Index e alguns tópicos estão rápidos.
Offline

amaru 
Membro
Mensagens 600 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Bem parece que o problema afinal parece do alojamento, ora bem, ao aceder o fantástico aconteceu-me isso, mesmo assim não mentalizado que era do host, criei um SMF de testes pois o problema que eu penso que seja é erros no meu SMF, mas e esse mesmo o index tá assim lento, mas deve ser alguma bug com a minha conta porque há coisas rápidas e outras lentas, como no CPANEL o fantástico lento e tudo o resto rápido. Vejam, http://fnintendo.net/comunidade/ . Como podem ver esse SMF é novinho sem cá bugzinhas e modzinhas que possam te-lo lixado.
Offline

Diogo Pinto 
Administrador
Mensagens 4400 Gostos 371
Feedback +4

Troféus totais: 37
Trófeus: (Ver todos)
Avatar Search Level 6 Linux User Mobile User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Ambos os index estão muito lentos... :-(

Clix here, será problema do ISP?!
Offline

Carlos Gandra 
Administrador
Mensagens 3081 Gostos 97
Feedback +1

Troféus totais: 34
Trófeus: (Ver todos)
Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4

Será que se fizer update ao SMF isto desaparece?

Independentemente de te resolver alguma coisa ou não, é muito importante manter sempre o software actualizado, principalmente por uma questão de segurança ;)

Bem parece que o problema afinal parece do alojamento...

Pode ter sido alguma actualização do servidor, que até ainda esteja a ocorrer, que cause alguma lentidão em certos momentos. Se isso não for ao normal, contacta-os :)
Offline

goodsound 
Membro
Mensagens 2485 Gostos 0
Troféus totais: 31
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Será que se fizer update ao SMF isto desaparece?

Independentemente de te resolver alguma coisa ou não, é muito importante manter sempre o software actualizado, principalmente por uma questão de segurança ;)

Bem parece que o problema afinal parece do alojamento...

Pode ter sido alguma actualização do servidor, que até ainda esteja a ocorrer, que cause alguma lentidão em certos momentos. Se isso não for ao normal, contacta-os :)
se não em engano a última verção do smf não é definitiva...por isso podes correr riscos
;)
Offline

goodsound 
Membro
Mensagens 2485 Gostos 0
Troféus totais: 31
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

acabei de me registar no Fnintendo, e sim, confirmo, realmente está lento para entrar em alguns tópicos...
a questão é: esta lentidão não poderá dever-se ao chat que lá está?
;)
Offline

amaru 
Membro
Mensagens 600 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Eu desinstalei hoje o chat por pensar nisso também mas continuava o problema. Se querem que vos diga acho que o problema vai sair sozinho como entrou sozinho :lol: o tópico do mario kart era um dos que estava lento e já está mais rápido.

edit: todos os tópicos que estavam lentos demoram agora 2 segundos.
Offline

goodsound 
Membro
Mensagens 2485 Gostos 0
Troféus totais: 31
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

normalmente é assim mesmo, os problemas começam e acabam dessa forma...
de qualquer forma se percistir, uma das soluções que tens é numa hora em que não esteja muito movimento no forum, faz backup e desinstála-o e volta a instalar o smf, poderá resolver o teu problema (caso o faças não apagues a base de dados apaga só o sistema)...
;)
Offline

Carlos Gandra 
Administrador
Mensagens 3081 Gostos 97
Feedback +1

Troféus totais: 34
Trófeus: (Ver todos)
Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4

se não em engano a última verção do smf não é definitiva...por isso podes correr riscos
;)

Sim mas eu não estava a falar da 2.0, que ainda é beta, mas sim das actualizações da 1.1 (actualmente está em 1.1.5) ;)