← UI & UX Design

Imagens não aparecem

Lida 3183 vezes

Offline

Jnuno 
Membro
Mensagens 7 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 First Post Karma Tenth year Anniversary

Olá a todos.
Eu tenho um pequeno problema: tenho editado uma pagina pessoal utilizando o programa dreamweaver. Após longo tempo a "ajustar" o site ha algo que não consigo resolver. Depois de alojar o site, experimento navegar no Firefox e tudo parece a 100%, contudo no Internet Explorer todas as imagens que coloco no site não aparecem (apenas a borda e um pequeno simbolo com uma cruz vermelha no canto).

Alguem consegue possivelmente prever o que posso ter feito mal?

Muito obrigado
Offline

Warrior 
Membro
Mensagens 203 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Jnuno, podes indicar o URL do site para ver qual será o problema?
Offline

Jnuno 
Membro
Mensagens 7 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 First Post Karma Tenth year Anniversary

Offline

BlueEagle 
Membro
Mensagens 2222 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

tenta tirar os espaços dos nomes das imagens e colocar o caminho da imagem assim /imagem.jpg
Offline

Jnuno 
Membro
Mensagens 7 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 First Post Karma Tenth year Anniversary

Não sei se fiz exactamente o que pediste mas n resultou. Entretanto coloquei outra imagem abaixo da outro (que já aparece)  e pergunto-me se poderá ter a ver com o formato da imagem? É que por acaso todas as imagens estão em .png, e esta ultima k já funciona é .jpeg.

O IE podera ser deficiente na apresentação de .png?
Offline

Warrior 
Membro
Mensagens 203 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Não sei se fiz exactamente o que pediste mas n resultou. Entretanto coloquei outra imagem abaixo da outro (que já aparece)  e pergunto-me se poderá ter a ver com o formato da imagem? É que por acaso todas as imagens estão em .png, e esta ultima k já funciona é .jpeg.

O IE podera ser deficiente na apresentação de .png?

De todo..o IE tem um certo problema com o formato .png, se fizeres conversão para .gif ou .jpg já funcionarão todas em condições.

Para referires isso tens o IE 6. No IE7 esse problema já foi resolvido, mas convém que um site seja compatível com todos os browsers.
Offline

BlueEagle 
Membro
Mensagens 2222 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

no firefox a unica que aparece é o logo.png por isso não é do browser. O problema que o IE tem e´com PNG's transparentes  e é apenas no 6.
Offline

Jnuno 
Membro
Mensagens 7 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 First Post Karma Tenth year Anniversary

A verdade é que alterar o formato das imagens resolveu a questão. :)
O problema é que as imagens e logos que desenhei ao guardar de png para jpeg perdem imensa qualidade... alguma solução ou alternativa?

Obrigado
Offline

-RJ- 
Membro
Mensagens 1188 Gostos 0
Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

jpeg na máxima qualidade, não perde pixeis... mas penso que o problema não será da extensão...
Offline

Jnuno 
Membro
Mensagens 7 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 First Post Karma Tenth year Anniversary

Francamente também nao sei, mas de facto tá td a 100%.

Como posso no MS paint por exemplo exportar jpeg em alta qualidade?
Offline

goodsound 
Membro
Mensagens 2485 Gostos 0
Troféus totais: 31
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

talvez o teu host não suportava o formato que tavas a usar antes...daí a causar conflito...
é uma possibilidade
mas agora ainda bem que já tá tudo ok
;)
Offline

-RJ- 
Membro
Mensagens 1188 Gostos 0
Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Francamente também nao sei, mas de facto tá td a 100%.

Como posso no MS paint por exemplo exportar jpeg em alta qualidade?

No paint não fazes isso, no máximo em .bmp mas também as imagens ficariam muito grandes. Tenta o Photoshop ou outro programa de edição de imagem mais profissional e de certeza que consegues .jpeg em alta qualidade. :)
Offline

Jnuno 
Membro
Mensagens 7 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 First Post Karma Tenth year Anniversary

Ok, muito obrigado a todos!