← Joomla

Paginação não contem resultados

Lida 1594 vezes

Offline

Webito 
Membro
Mensagens 300 Gostos 0
Feedback +7

Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Boas a todos

Parabéns pelo excelente forum.


No meu site eu tenho no final da frontpage onde tenho colocado os conteúdos na primeira página, aparece uns tópicos sobre outros artigos anteriores e depois aquela paginação "anterior1..2..3..4..seguinte" etc...

Quando clico na página 1, não aparece nenhum artigo e quem diz a página 1 diz a 2,3,4...

Ante de mudar de template, dava! Mas notei que agora não funciona... será de serem versões diferentes? 1.5 1.0..?


Saudações
Webito
Offline

goodsound 
Membro
Mensagens 2485 Gostos 0
Troféus totais: 31
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

boas webito, isso é mais um bug do joomla ou enão problema na base de dados...mas só mais uma informação, isso acontece em todas as pesquisas?
;)
ps:bemvindo ao :+trafego:
Offline

Webito 
Membro
Mensagens 300 Gostos 0
Feedback +7

Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Obrigado ;)

Não é nas pesquisas... que acontece isso.

É nos artigos que deixam de aparecer na primeira página, quando se clica para ir para a página 2, já não ha artigos.


Saudações
Webito
Offline

goodsound 
Membro
Mensagens 2485 Gostos 0
Troféus totais: 31
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

se tens cpanel, vai â obção de reparar a base de dados...tenho quase a certesa que o problema é aí...