← WordPress

[Dúvida] Problema com Wordpress

Lida 9980 vezes

Offline

SurferBoy 
Membro
Mensagens 518 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Olá!

Eu tou com um problema no Wordpress. Actualizei o mesmo e agora os caracteres estão com alguma deficiência, e não sei como resolver o problema do mesmo. O blog é: www.sub-solo.org . Alguém que me possa ajudar por favor?

Cumprimentos.   :wink:
Offline

leite 
Membro
Mensagens 864 Gostos 11
Troféus totais: 29
Trófeus: (Ver todos)
Mobile User Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4

Actualizas-te ? o que fizes-te?
Offline

SurferBoy 
Membro
Mensagens 518 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Sim actualizei o wordpress, normalmente.. não sei porque aconteceu isto..
Offline

-RJ- 
Membro
Mensagens 1188 Gostos 0
Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Lol sei que tem a ver com a codificação do texto, de resto não sei porque é que aconteceu porque não uso wp. (UTF-8  -  Default)
Offline

SurferBoy 
Membro
Mensagens 518 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Mas sabes como se resolve?
Offline

asturmas 
Administrador
Mensagens 19734 Gostos 49
Feedback +2

Troféus totais: 39
Trófeus: (Ver todos)
Mobile User Windows User Super Combination Combination Topic Starter 100 Poll Votes 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

Actualizei agora uns quantos blogs pro 2.2.2 sem problemas
Offline

SurferBoy 
Membro
Mensagens 518 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Pois não percebo..
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

SurferBoy, experimenta modificar a seguinte coisa:

Código: [Seleccione]
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

O charset está definido com UTF-8, agora experimenta alterar para:

Código: [Seleccione]
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />

Mudei o charset para iso-8859-1, verifica se resulta.

Cumprimentos.
Offline

Ricardo75 
Membro
Mensagens 1660 Gostos 0
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

não é por nada, mas acho que essa base de dados já teve melhores dias... tenta editar um dos artigos e vê como é que estão lá esses caracteres.
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Citação de: "Ricardo75"
não é por nada, mas acho que essa base de dados já teve melhores dias... tenta editar um dos artigos e vê como é que estão lá esses caracteres.


Sim também pode ser da base de dados que não ficou com os acentos bem colocados. lol
Offline

SurferBoy 
Membro
Mensagens 518 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Editei um tópico e os caracteres aparecem também todos esquesitos..

OFFICER onde tenho de mudar isso? Desculpa a minha burrice mas tenho de o fazer onde?
Offline

-RJ- 
Membro
Mensagens 1188 Gostos 0
Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Cpanel
Offline

SurferBoy 
Membro
Mensagens 518 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Citação de: "-RJ-"
Cpanel


Cpanel e depois?
Offline

-RJ- 
Membro
Mensagens 1188 Gostos 0
Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Vais ao phpmyadmin e abres a base de dados respectiva e visualizas a tabela...
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Sim, verifica a base de dados, não deve ser do charset..