← Conversa Geral

Fórum +t Template

Lida 3642 vezes

Offline

BlueEagle 
Membro
Mensagens 2221 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

quem roubou a sombra ali do lado direito? :shock:  Gatunos!!!  :lol:

ja fui ver e a imagem está lá, deve ser qualquer coisa no codigo do template...
Offline

raac 
Membro
Mensagens 177 Gostos 0
Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 100 Posts

Citação de: "BlueEagle"
quem roubou a sombra ali do lado direito? :shock:  Gatunos!!!  :lol:

ja fui ver e a imagem está lá, deve ser qualquer coisa no codigo do template...


Limpa a cache que isso passa...
Offline

BlueEagle 
Membro
Mensagens 2221 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

nop, apenas acontece no index do fórum nos restantes está ok
Offline

-RJ- 
Membro
Mensagens 1188 Gostos 0
Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

por acaso não tinha reparado, sim só acontece no index.
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

O Fórum anda com alguns problemas, não só a nivel de template. O problema é que não há ninguém que o possa resolver sem o fpware presente.
Offline

BlueEagle 
Membro
Mensagens 2221 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Citação de: "OFFICER"
O Fórum anda com alguns problemas, não só a nivel de template. O problema é que não há ninguém que o possa resolver sem o fpware presente.


 :?  mas não tinhas acesso total? :S se tinhas á um tempo agora tb deves ter x)
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Citação de: "BlueEagle"
Citação de: "OFFICER"
O Fórum anda com alguns problemas, não só a nivel de template. O problema é que não há ninguém que o possa resolver sem o fpware presente.


 :?  mas não tinhas acesso total? :S se tinhas á um tempo agora tb deves ter x)


Mas não toco em nada sem o fpware presente, como nunca toquei :)
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Já falei com ele e ele pediu para tentar arranjar. Estive a ver e o template está normalíssimo.

Passo a colocar aqui a parte do code que interessa:

.CSS

Código: [Seleccione]
td.righttd {
        background-repeat: repeat-y;
background-image: url(images/right.gif);
}



.HTML

Código: [Seleccione]
<td width="10" nowrap="nowrap" class="righttd"></td>

Este é o code da parte da direita. Agora o da esquerda:

.CSS

Código: [Seleccione]
td.lefttd {
background-repeat: repeat-y;
background-image: url(images/left.gif);
}



.HTML

Código: [Seleccione]
<td width="10" nowrap="nowrap" class="lefttd"></td>


Também verifiquei no index.php mas está tudo correcto, algo está simplesmente a atrofiar, tal e qual como na resposta rápida não aparece a imagem. lol

EDITADO: Estive a ver e corrigi o problema do Quick Reply (Resposta Rápida), estou a tentar resolver o outro problema.
Offline

Ricardo75 
Membro
Mensagens 1660 Gostos 0
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Se fosse a ti tb dava uma vista de olhos no rodapé...é provável que o erro esteja por lá... num script qualquer ou algo semelhante... é que se reparares faltam algumas tags que não podem faltar tipo a </body> e </html>.
Offline

Flieger 
Membro
Mensagens 198 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Sim, partilho a opinião do Ricardo75. Penso que o problema reside em algo no footer e não na barra lateral direita, o que faz com que esta não chegue a ser carregada.
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Citação de: "Ricardo75"
Se fosse a ti tb dava uma vista de olhos no rodapé...é provável que o erro esteja por lá... num script qualquer ou algo semelhante... é que se reparares faltam algumas tags que não podem faltar tipo a </body> e </html>.


Sim, quem sabe o corpo do phpbb sabe que o rodapé é feito por dois ficheiros únicos para todas as páginas que são:

overall_footer.tpl

simple_footer.tpl

...Ambos estão correctos, pois no resto das páginas estão bem, apenas no index.php não aparecem.

Por sua vez, no ficheiro index.php está correcto o ficheiro includes/page_tail.php o que "chama" os ficheiros tpl que referi acima.

Estando correcto em uma página, deveriam estar correctos em todas, terei que verificar os scripts da página index.php.
Offline

Master 
Membro
Mensagens 462 Gostos 0
Troféus totais: 25
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 100 Posts

Ontem, a escrever uma mensagem, apareceu no topo uma gaja toda descascada... nunca tinha visto aquela imagem, que suponho que só deveria aparecer nas secções adultas.  :lol:
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Citação de: "Master"
Ontem, a escrever uma mensagem, apareceu no topo uma gaja toda descascada... nunca tinha visto aquela imagem, que suponho que só deveria aparecer nas secções adultas.  :lol:


Era eu a mexer no template lol não te preocupes que está tudo normal nesse aspecto.
Offline

tiovivi 
Membro
Mensagens 865 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 500 Posts

Citação de: "Master"
Ontem, a escrever uma mensagem, apareceu no topo uma gaja toda descascada... nunca tinha visto aquela imagem, que suponho que só deveria aparecer nas secções adultas.  :lol:


só a mim nao aparece nada disso  :evil:  :evil:
Offline

BlueEagle 
Membro
Mensagens 2221 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

:superlolada: