← Conversa Geral

Problema com wordpress 2.1 e AdSense-Deluxe

Lida 1063 vezes

Offline

Casteloes 
Membro
Mensagens 935 Gostos 0
Feedback +14

Troféus totais: 31
Trófeus: (Ver todos)
Search Linux User Mobile User Windows User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4

Desde que actualizei o meu blog de teste para a versao 2.1 o plugin AdSense-Deluxe deixou de funcionar.
Agora em vez de aparecer a publicidade aparece o codigo que se coloca.

Antes com a versao 2.0.7 dava bem e agora instalei tudo de novo deixou de dar.

Mais alguém teve esse problema?
Offline

asturmas 
Administrador
Mensagens 19734 Gostos 49
Feedback +2

Troféus totais: 39
Trófeus: (Ver todos)
Mobile User Windows User Super Combination Combination Topic Starter 100 Poll Votes 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

Pk n poes o adsense directamente no template?
Offline

surfrib 
Membro
Mensagens 213 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

ainda n tive, porque não viste o upgrade... pesquisa na página do plugin, já deve ter lá pessoal a quiexar-se do mesmo. Pode ser que já tenha saído a versão corrigida para o wordpress 2.1...
Offline

MiguelTavares 
Membro
Mensagens 3871 Gostos 0
Troféus totais: 32
Trófeus: (Ver todos)
Level 6 Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

É por estas e por outras que vou aguardar mais uma ou duas semanitas para fazer o upgrade aos meus blogs.
Utilizo bastantes plugins que de certeza não iram funcionar correctamente.
Offline

Casteloes 
Membro
Mensagens 935 Gostos 0
Feedback +14

Troféus totais: 31
Trófeus: (Ver todos)
Search Linux User Mobile User Windows User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4

Citação de: "asturmas"
Pk n poes o adsense directamente no template?



Pois se calhar vou ter de fazer isso.

Mas o mais engraçado e que segundo esta página:
Plugin_Compatibility/2.1 deveria funcionar. Vou rever tudo a ver se encontro a solução.

Entretanto pode ser que mais alguém de com o problema.