← phpBB

IntegraMod 1.4.1

Lida 2580 vezes

Offline

mCavaleiro 
Membro
Mensagens 74 Gostos 0
Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 50 Posts

Alguém por estas bandas percebe disto.......

Instalei, isto que me parece uma maravilha ( http://www.integramod.com ) tudo bem.

Funciona tudo menos o seguinte:

Só poderá ajudar quem perceber bastante de php.

na barra de navegação tem um bloco ( Album ), para onde fazemos upload de imagens, só que a mim dá-me o seguine erro:

podem ver aqui:

http://ptgportal.awardspace.com/forum/album.php?sid=741ab9815697901eb824642b84486e91

--------------------------------------------------------------------------------------
Fatal error: Call to undefined function: checkflag() in /home/www/ptgportal.awardspace.com/forum/album_mod/album_hierarchy_sql.php on line 81


na linha 81 do dito album_hierarchy_sql.php :

   $can_view = (int) checkFlag($options, ALBUM_AUTH_VIEW);

--------------------------------------------------------------------------------------

COMO RESOLVER?????????


Outro problema:

ao colocar novos tópicos no fórum

http://ptgportal.awardspace.com/forum/viewtopic.php?t=4

Aparece:
--------------------------------------------------------------------------------

Fatal error: Call to a member function on a non-object in /home/www/ptgportal.awardspace.com/forum/profilcp/def/def_userfuncs_cash.php on line 56

na linha 56 do dito def_userfuncs_cash.php :

    while ( $c_cur = &$cash->currency_next($cm_i,CURRENCY_ENABLED | CURRENCY_VIEWTOPIC) )

----------------------------------------------------------------------------------
ALGUÉM SABE SAÍR DAQUI????????????


 :cry:  :cry:  :cry:  :cry:
Offline

knife 
Membro
Mensagens 157 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Linux User Mobile User Windows User Super Combination Combination Topic Starter Level 5 Level 4 Level 3 Level 2

O Upload das imagens é para o teu servidor ?
Se for isso deves especificar uma directoria propria para isso com as permissoes necessarias...  

O segundo ja deve ser bug de algum mod :/
Offline

mCavaleiro 
Membro
Mensagens 74 Gostos 0
Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 50 Posts

OK
Obrigado, mas fiquei a perceber o mesmo......

e não sou loura.....

 :cry:
Offline

=IceBurn= 
Membro
Mensagens 897 Gostos 3
Feedback +3

Troféus totais: 32
Trófeus: (Ver todos)
Windows User Level 6 Linux User Mobile User Super Combination Combination Topic Starter Poll Voter Poll Starter Level 5

A mim parece-me que não fizeste o upload de todos os ficheiros necessários para o script funcionar correctamente...
Ou então é má configuração no caminho para os ficheiros, sendo esta a que me parece mais provável....
Offline

mCavaleiro 
Membro
Mensagens 74 Gostos 0
Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 50 Posts

Vou repetir a instalação deste .......

Já deves ter percebido que estou a trabalhar em dois casos.... o 1º que ficar OK é o que vinga......

neste IntegraMOD 1.4.1
e
phpBB2 + IM Portal o tal que está mais perto de ficar bem , só existe um pequeno problema o da barra de Navegação ficar acima das outras e n queria, e tbm está a dar problemas a aceitar outras templates que n sejam o subSilver, pois as templates são ao que me parece concebidas para o forum e não para o portal.

 :oops: