← Conversa Geral

Problema com indexação https

Lida 1743 vezes

Offline

bayoo 
Membro
Mensagens 408 Gostos 75
Troféus totais: 24
Trófeus: (Ver todos)
Eighth year Anniversary Search Level 5 Seventh year Anniversary Windows User Super Combination Combination Topic Starter Level 4 Level 3

Estou com um problema em um dos meus sites wordpress que nunca tinha tido antes em nenhum. O que se passa é que o google está a indexar muitas páginas do site em https e eu não tenho esse protocolo no site. O site está em http mas já tem indexadas quase todo o conteúdo também em https.
Isso acarreta 2 problemas, um deles é que as pessoas ao entrar na url https dá erro, outro problema é que o google vai assumir conteúdo duplicado e prejudicar o posicionamento.
Tenho mais de 40 sites e só nesse site apareceu o problema e não percebo o motivo. No mesmo servidor e com as mesmas configurações tenho cerca de 25 sites e nenhum dos outros está com esse problema.
Eu desconfio que foi o plugin wp-roquet que instalei recentemente (cerca de 1 semana) que me provocou isso, mas não percebo o motivo. A verdade é que só noto que ocorreu isso há cerca de 3ou 4 dias quando vi que anteriormente tinha cerca de 1700 páginas indexadas e de um dia para o outro passou para mais de 3000. Ao tentar verificar o que se tinha passado é que percebi que o google indexou o mesmo conteúdo em https.
O que é certo é que já está a afetar o posicionamento de algumas keywords de forma negativa e preciso resolver isto mas fundamentalmente perceber de onde surgiu o problema.
Alguém faz ideia do que poderá ter causado o problema? Mais alguém com o mesmo problema?
Offline

Mister_Magoo 
Membro
Mensagens 594 Gostos 38
Troféus totais: 29
Trófeus: (Ver todos)
Nineth year Anniversary Eighth year Anniversary Quick Poster Signature Level 5 Search Windows User Super Combination Combination Topic Starter

Veja se esse artigo do site semrush te ajuda em algum detalhe que possa ter esquecido https://pt.semrush.com/blog/migracao-https-pontos-de-seo-que-nao-devem-ser-esquecidos/
Offline

spykerGM 
Beta tester
Mensagens 621 Gostos 202
Troféus totais: 19
Trófeus: (Ver todos)
Linux User Mobile User Level 4 Super Combination Combination Topic Starter Poll Voter Level 3 Level 2 Level 1

A forma mais fácil de resolveres é desistires e usares mesmo https (até porque só traz benefícios)...

Podes usar a Let's Encript ou se preferires, Cloudflare como CDN e depois o SSL simples deles.
Só vai fazer bem ao site na SERP :)
Offline

bayoo 
Membro
Mensagens 408 Gostos 75
Troféus totais: 24
Trófeus: (Ver todos)
Eighth year Anniversary Search Level 5 Seventh year Anniversary Windows User Super Combination Combination Topic Starter Level 4 Level 3

Veja se esse artigo do site semrush te ajuda em algum detalhe que possa ter esquecido https://pt.semrush.com/blog/migracao-https-pontos-de-seo-que-nao-devem-ser-esquecidos/

Vou dar uma olhada nisso.

A forma mais fácil de resolveres é desistires e usares mesmo https (até porque só traz benefícios)...

Podes usar a Let's Encript ou se preferires, Cloudflare como CDN e depois o SSL simples deles.
Só vai fazer bem ao site na SERP :)

O problema é que se está a tratar de conteúdo duplicado porque está a indexar ambos protocolos, eu fiz um redirect 301 mas o que mais me intriga é o que causou isso, seria bom perceber para evitar noutros sites. Como o site não tem logins eu descartei o protocolo https porque já está a posicionar bem em várias keys no protocolo http, e essas keys de momento posicionam muito mal no https.