← Conversa Geral

Problema com mac?

Lida 1032 vezes

Offline

Pedro Miguel 
Membro
Mensagens 1161 Gostos 25
Feedback +11

Troféus totais: 27
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Boas pessoal.

A quem tem mac já aconteceu ele de um momento para outro ir abaixo e ligar-se passado segundos sem nós fazermos nada?! E, quando volta a ter vida está como antes estava, ou seja, consigo fazer o que estava a fazer sem qualquer problema.

O que poderá ser?

Obrigado :)
Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Não terá feito as actualizações normais?
Offline

Pedro Miguel 
Membro
Mensagens 1161 Gostos 25
Feedback +11

Troféus totais: 27
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Como assim?
Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Ele faz actualizações, se tens o Maverick podes ter mantido as actualizações automáticas sem verificares.. por isso ele pode ter feito as actualizações ao SO e depois reeniciou.. verifica isso nas definições..
Offline

Pedro Miguel 
Membro
Mensagens 1161 Gostos 25
Feedback +11

Troféus totais: 27
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Já aconteceu mais que uma vez... e hoje já duas... é estranho
Offline

myStoned 
Membro
Mensagens 663 Gostos 7
Feedback +2

Troféus totais: 29
Trófeus: (Ver todos)
Level 5 Tenth year Anniversary Nineth year Anniversary Mobile User Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter

Nunca me aconteceu... mas quando acontece isso tens o computador ligado à corrente?
Offline

Pedro Miguel 
Membro
Mensagens 1161 Gostos 25
Feedback +11

Troféus totais: 27
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Bem visto... mas acho que já aconteceu uma vez sem estar ligado à corrente... mas a maior parte das vezes está na corrente...
Offline

Riey 
Membro
Mensagens 1001 Gostos 0
Feedback +4

Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

A mim aconteceu recentemente. Ao ínicio pensei que era o netbeans que estava a aquecer muito o mac, mas estava com um transformador de 45W ligado a ele. Liguei o de 60W e nunca mais aconteceu...
Offline

Celso Azevedo 
Membro
Mensagens 3500 Gostos 38
Feedback +12

Troféus totais: 30
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

A bateria estava quase vazia?

A mim já me aconteceu duas ou três vezes ao carregar. E também as vezes acontece estar o cabo ligado e a bateria não estar a carregar. A uns tempos li qualquer coisa que dizia que isso podia acontecer quando o computador estava a consumir mais energia do que aquela que o carregador fornecia. Talvez foi por isso que o problema do Riey desapareceu depois de usar um carregador de 60W em vez do de 45W.
Offline

Pedro Miguel 
Membro
Mensagens 1161 Gostos 25
Feedback +11

Troféus totais: 27
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Aconteceu sempre com ficha, mas hoje (à uns 5minutos) aconteceu sem estar ligado à ficha... mas já não acontecia desde que abrir o post...