← Desenvolvimento

Butão share facebook

Lida 2116 vezes

Offline

pierrot 
Membro
Mensagens 66 Gostos 0
Troféus totais: 15
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post Karma

boas, o botao do share do facebook no meu site deixou de funcionar assim do nada, alguem lhe aconteceu o mesmo? eu estava a ver se punha o botao como tem o tabonito e o tafixe por exemplo, mas nao encontro nada, nem codigo, alguem me pode passar o codigo ou assim?
Offline

pierrot 
Membro
Mensagens 66 Gostos 0
Troféus totais: 15
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post Karma

ninguem me sabe dar uma ajudinha?  :) ele consegue partilhar só que nao aparece a imagem do video respectivo
Offline

Coffe Things 
Membro
Mensagens 347 Gostos 3
Feedback +7

Troféus totais: 26
Trófeus: (Ver todos)
Eighth year Anniversary Seventh year Anniversary Level 5 Mobile User Windows User Super Combination Combination Topic Starter Poll Voter Level 4

Que tipo de site é? wp?
Offline

pierrot 
Membro
Mensagens 66 Gostos 0
Troféus totais: 15
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post Karma

é blogger
Offline

pierrot 
Membro
Mensagens 66 Gostos 0
Troféus totais: 15
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post Karma

eu acho que o problema está no tamanho do thumbnail ao partilhar um post por exemplo, porque quando faço debug no developers do facebook, ele tem este erro "og:image should be larger".. mas como faço para aumentar uma imagem que é a default do video?
Offline

pierrot 
Membro
Mensagens 66 Gostos 0
Troféus totais: 15
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post Karma

eu ja vi onde poderá estar o problema, no debugger ele vai buscar o default thumbnail do video do youtube, e esse default é pequeno para ser partilhado no facebook.. por exemplo num debug que fiz, o og:image que ele vai buscar é este http://img. , nao ha maneira de ele ir buscar sem ser o default? por ex. o "/0.jpg" http://img.


ja estou farto de andar á procura, estou com o site parado à ja quase uma semana, ninguem me sabe resolver isto? :/
Offline

Coffe Things 
Membro
Mensagens 347 Gostos 3
Feedback +7

Troféus totais: 26
Trófeus: (Ver todos)
Eighth year Anniversary Seventh year Anniversary Level 5 Mobile User Windows User Super Combination Combination Topic Starter Poll Voter Level 4

Olha no meu não acontece esse problema.
Olha vê www.coffe-things.com
Offline

pierrot 
Membro
Mensagens 66 Gostos 0
Troféus totais: 15
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post Karma

Olha no meu não acontece esse problema.
Olha vê www.coffe-things.com

estive a ver no teu site e não acontece porque tu costumas por uma imagem antes do video, e ele vai partilhar esse post com essa tal imagem, mas se vires neste caso em que so puseste o video, ele tambem nao consegue partilhar o post com a imagem do video http://www.coffe-things.com/2013/03/equilibrio-level-10000.html