← Joomla

Erro "404 Not Found" - ajudem-me por favor

Lida 2939 vezes

Offline

lfp 
Membro
Mensagens 59 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Avatar Apple User Level 5 Level 4 Eighth year Anniversary Seventh year Anniversary Windows User Super Combination Combination Topic Starter

Olá,

Peço a vossa ajuda para o seguinte:
Tenho um site com a versão 1.5.26, segunda feira passada detectei que ao tentar aceder á página inicial dá o erro "404 Not Found", as outras páginas parecem estar a funcionar bem.

No backend tudo está normal, o único problema é que não consigo aceder ás "Configuração Geral" (...administrator/index.php?option=com_config) dando o mesmo erro.

Será que alguém me pode dar alguma sugestão?

Obrigado!
Offline

webdealer 
Membro
Mensagens 14 Gostos 0
Feedback +3

Troféus totais: 14
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 10 Posts First Post Karma Fifth year Anniversary

É pouca informação para saber possíveis causas.

Uma coisa é certa, estás a usar uma versão do joomla (1.5) que já não é suportada. A actual LTS (long term support) é a joomla 2.5, já nem há actualizações de segurança para 1.5

Devias aproveitar este erro e pensar em corrigi-lo passando para 2.5
Offline

lfp 
Membro
Mensagens 59 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Avatar Apple User Level 5 Level 4 Eighth year Anniversary Seventh year Anniversary Windows User Super Combination Combination Topic Starter

Obrigado pela resposta.
Consegui repor um backup e assim resolver a situação.

Estamos a pensar entretanto fazer a migração para a versão mais atual do joomla.

Cpts