← WordPress

Erro no upload de imagens

Lida 1135 vezes

Offline

zegomes 
Membro
Mensagens 724 Gostos 0
Feedback +9

Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts

Bem já é a segunda vez que reinstalo tudo e passado algum tempo de ter o site online o carregamento de imagens para os posts deixa de funcionar.

Dá para escolher a imagem e ele corre a barra de carregamento até 100%, até me dá as definições da imagem e URL mas o que lá falta é a imagem dentro da pasta de uploads, levando a não aparecer a imagem em lado nenhum...

Alguém sabe porque? Como posso corrigir isto? Já testei mudar as permissões.
Offline

zegomes 
Membro
Mensagens 724 Gostos 0
Feedback +9

Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts

Já consegui ver que é só no tema do wordpress, se mudar já funciona... e agora?  :-k

basicamente só consigo colocar imagens se fizer upload pelo wordpress para ele registar o link dela e depois ir pelo FTP e fazer manualmente o upload
Offline

cgoncalves 
Membro
Mensagens 789 Gostos 0
Feedback +12

Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

A pasta dos uploads tem que permissão? Precisa de ter permissão de escrita.
Offline

zegomes 
Membro
Mensagens 724 Gostos 0
Feedback +9

Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts

A pasta dos uploads tem que permissão? Precisa de ter permissão de escrita.

755

Estive a ver as configs de Media do wordpress e não percebi porquê mas estavam vazias... o tema deve ter alguma coisa onde mexo que apaga aquilo, não sei. Mas já corrigi e ficou a funcionar o upload  :grin: