← Desenvolvimento

Mail de dominio no gmail

Lida 1171 vezes

Offline

Octávio Alves 
Membro
Mensagens 963 Gostos 36
Feedback +25

Troféus totais: 27
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Boa tarde,

Hoje criei uma conta gmail com um domínio, do estilo geral@site.com

Ele já propagou, pelo menos acho que sim. E isto porque consigo enviar mails, mas receber não...

Experimento enviar para ele e recebo um mail a dizer que esse mail não existe, no entanto consigo mandar mail dele.

Alguém pode dar umas luzes?
Offline

ricardomoreira 
Membro
Mensagens 69 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Windows User Apple User Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts

Por enviares email não significa que tenha propagado, uma vez que não recebes emails o mais provável é o contrário.
Offline

duartini 
Membro
Mensagens 397 Gostos 0
Feedback +8

Troféus totais: 22
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

O que eu faço é criar um email normal no gmail. E depois reemcaminhar todos os emails do domínio para o gmail. Fazes o reemcaminhamento através do teu cpanel.
Offline

kongming 
Membro
Mensagens 183 Gostos 4
Feedback +7

Troféus totais: 20
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts 10 Posts

Já configuraste no cpanel do alojamento? Senão, tens de mudar os registros MX, inserir o servidor da Google. Acho que é esse ASPMX.L.GOOGLE.COM  ,mas depois demora um ou dois dias para propagar.
Offline

Octávio Alves 
Membro
Mensagens 963 Gostos 36
Feedback +25

Troféus totais: 27
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Já configuraste no cpanel do alojamento? Senão, tens de mudar os registros MX, inserir o servidor da Google. Acho que é esse ASPMX.L.GOOGLE.COM  ,mas depois demora um ou dois dias para propagar.

Sim, já fiz isso através do host do dominio como o Google disse para fazer.

Só que pensei que uma vez que consigo enviar e-mail, a propagação já estivesse feita e o problema fosse mesmo no receber.