← WordPress

[Plugin] Tweet, share, like, +1

Lida 2173 vezes

Offline

NunoF 
Membro
Mensagens 257 Gostos 6
Feedback +7

Troféus totais: 21
Trófeus: (Ver todos)
Mobile User Apple User Linux User Super Combination Combination Topic Starter Poll Voter Level 3 Level 2 Level 1

Por vezes, ao partilhar os meus artigos na minha página de facebook não aparece thumbnail do post (defenida como featured image).

Uso o plugin Tweet, share, like, +1, mas se eu usar o link da página e colar no face também não aparece, daí não ter a certeza se a "culpa" é dele.

Alguém também já teve este problema?

Plugin: Site
Offline

tartofs 
Membro
Mensagens 205 Gostos 0
Troféus totais: 26
Trófeus: (Ver todos)
Windows User Linux User Mobile User Level 5 Super Combination Combination Topic Starter Level 4 Level 3 Level 2

Que plugin de SEO utilizas?

Se tiveres o Wordpress SEO da yoast, configura a tab "social" e esses problemas desaparecem.

O problema está no site e não no plugin.

Precisas das tags:

<meta property='og:locale' content='pt_PT'/>
<meta property='fb:page_id' content='xxxxxxx'/>
<meta property='og:title' content='xxx'/>
<meta property='og:url' content='xxx'/>
<meta property='og:site_name' content='xxx'/>
<meta property='og:type' content='website'/>
<meta property='og:image' content='xxx'/>

O Facebook tem directrizes para reconhecer conteúdos.
Offline

NunoF 
Membro
Mensagens 257 Gostos 6
Feedback +7

Troféus totais: 21
Trófeus: (Ver todos)
Mobile User Apple User Linux User Super Combination Combination Topic Starter Poll Voter Level 3 Level 2 Level 1

Sim utilizo esse.

Na tab social já tinha seleccionado o "Add OpenGraph meta data", adicionado a minha conta e preenchido os campos Frontpage settings e Default settings.

:S
Offline

tartofs 
Membro
Mensagens 205 Gostos 0
Troféus totais: 26
Trófeus: (Ver todos)
Windows User Linux User Mobile User Level 5 Super Combination Combination Topic Starter Level 4 Level 3 Level 2

Tenta testar os links aqui:

- http://developers.facebook.com/tools/debug
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Às vezes também tenho esse problema, os thumbnails não aparecem no Facebook. Mas é só às vezes...
Offline

GhostMaster 
Membro
Mensagens 1374 Gostos 0
Feedback +10

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Às vezes também tenho esse problema, os thumbnails não aparecem no Facebook. Mas é só às vezes...


Julgo que o problema é que o plugin da Yoast adiciona o thumb com 150x150 quando o facebook recomenda pelo menos 200x200, julgo ser isso.

A mim também me acontece.
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Julgo que o problema é que o plugin da Yoast adiciona o thumb com 150x150 quando o facebook recomenda pelo menos 200x200, julgo ser isso.

A mim também me acontece.

Eu não uso o Yoast, uso o All in one seo
Offline

NunoF 
Membro
Mensagens 257 Gostos 6
Feedback +7

Troféus totais: 21
Trófeus: (Ver todos)
Mobile User Apple User Linux User Super Combination Combination Topic Starter Poll Voter Level 3 Level 2 Level 1

Tenta testar os links aqui:

- http://developers.facebook.com/tools/debug

Aparece-me isto quer nas páginas onde tenho este problema, que nas restantes.

Erros que têm de ser corrigidos
Não é possível transferir:   Não foi possível obter dados do URL.

Na maior parte das páginas, na altura da postagem dá para publicar com as imagens, mas passado uns tempos não permite.