← Desenvolvimento

Imagens miniaturas não são carregadas correctamente do meu blog para facebook

Lida 4654 vezes

Offline

duartini 
Membro
Mensagens 397 Gostos 0
Feedback +8

Troféus totais: 22
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Boa noite forenses.

Eu tenho tido problemas na partilha de conteúdo do meu blog para facebook.

O problema é o seguinte:
Insiro uma imagem no meu blog. Copio o seu link e colo na minha página de facebook. O problema prende-se com as imagens miniaturas que aparecem no facebook quando o link é carregado no facebook. Algumas imagens miniaturas são carregadas corretamente com a imagem correcta. Outras vezes a miniatura não aparece sequer ou aparecem imagens sem ser a correcta respeitante à do link.

Mais alguém que tenha tido o mesmo problema e o tenha entretanto resolvido me sabe dizer porque é que isto me acontece?

Obrigado pela vossa atenção.
Os meus cumprimentos.
Offline

oscarino 
Membro
Mensagens 618 Gostos 0
Feedback +4

Troféus totais: 22
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts

Estás a usar a meta do Facebook? Open Graph por outras palavras.
Offline

duartini 
Membro
Mensagens 397 Gostos 0
Feedback +8

Troféus totais: 22
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Estás a usar a meta do Facebook? Open Graph por outras palavras.

Oscarino não sei. Onde posso ver essa informação?

Obrigado pela atenção.
Duartini
Offline

ruicruz 
Membro
Mensagens 1105 Gostos 0
Feedback +1

Troféus totais: 32
Trófeus: (Ver todos)
Apple User Level 6 Super Combination Combination Topic Starter Poll Voter Poll Starter Level 5 Level 4 Level 3

O teu site é WordPress?

Vê no código fonte. SE foi feito por ti e não sabes, provavelmente não estás.

Vê isto: http://developers.facebook.com/docs/opengraph/


Rui
Offline

duartini 
Membro
Mensagens 397 Gostos 0
Feedback +8

Troféus totais: 22
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

É do Blogger (Blogspot). Já corri imensas páginas de pesquisa no google e ainda não encontrei solução. Obrigado pela atenção.
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Também me acontece às vezes, as miniaturas não ficam a aparecer no Facebook...
Offline

duartini 
Membro
Mensagens 397 Gostos 0
Feedback +8

Troféus totais: 22
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Luís Salvador e também de posts provenientes do blogspot? É estranho como às vezes consegue gerar miniatura e noutras não consegue. 
Offline

ruicruz 
Membro
Mensagens 1105 Gostos 0
Feedback +1

Troféus totais: 32
Trófeus: (Ver todos)
Apple User Level 6 Super Combination Combination Topic Starter Poll Voter Poll Starter Level 5 Level 4 Level 3

Dá com o link que disse para colocarem meta no site para ficar melhoir.

Mas em regra geral se a imagem for quadrada e ficar no inicio do post vai sempre aparecer. :)


Rui
Offline

duartini 
Membro
Mensagens 397 Gostos 0
Feedback +8

Troféus totais: 22
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Ok. Obrigado pela ajuda.
Offline

Paracelsus 
Membro
Mensagens 46 Gostos 0
Troféus totais: 25
Trófeus: (Ver todos)
Avatar Level 5 Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1

Boa noite forenses.

Eu tenho tido problemas na partilha de conteúdo do meu blog para facebook.

O problema é o seguinte:
Insiro uma imagem no meu blog. Copio o seu link e colo na minha página de facebook. O problema prende-se com as imagens miniaturas que aparecem no facebook quando o link é carregado no facebook. Algumas imagens miniaturas são carregadas corretamente com a imagem correcta. Outras vezes a miniatura não aparece sequer ou aparecem imagens sem ser a correcta respeitante à do link.

Mais alguém que tenha tido o mesmo problema e o tenha entretanto resolvido me sabe dizer porque é que isto me acontece?

Obrigado pela vossa atenção.
Os meus cumprimentos.

Experimenta usar o rel="image_src" nesta forma: <link rel="image_src" href="IMAGE SOURCE" />