← Desenvolvimento

bbc tags dúvida

Lida 4348 vezes

Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

pessoal quando num forum escrevo um texto com tags do género <texto> não me aparece nada! o meu objectivo é mesmo inserir aquilo e não uma tag... fiz-me entender? Estou a usar smf...

kidmetralha 
Visitante

texto sem tags?? ñ precebi essa keres o kê meter tipo de letra, cores, mas em html o code?? devo ser burro ñ percebi :?
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

não quero meter nada, quero que aparece tal e qual eu escrevi!

exemplo:

eu escrevo isto: <exit> olá
e só aparece: olá
eu quero que apareça isto: <exit> olá
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Pois..eu gostava muito de te ajudar, mas não tenho o mínimo de experiência em SMF :?

kidmetralha 
Visitante

e isso é de origem?? ñ será k isso é a uma portecções contra o html ou um erro, tenta no simplemachines forum e vai ao suporte tuga :)
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

ja postei a minha dúvida em mais de 10 foruns, só dois portugueses!
Offline

Ricardo75 
Membro
Mensagens 1660 Gostos 0
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

:?:
Não percebi... coloca um exemplo  do que queres que apareça porque tanto <exit> como [exit] aparecem :?
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Citação de: "Ricardo75"
:?:
Não percebi... coloca um exemplo  do que queres que apareça porque tanto <exit> como [exit] aparecem :?


deve ser nas opções de bbc tags ou html tags... só que não consigo encontrar!

Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Isso a mim parece-me que no painel de admin colocaram < > como html e depois o SMF lê como html, como não existe a tag <oRmUz> nem a tag <tatiana> ele não mostra..
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

ricardo testa-me isto no teu forum sff!
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Caso não seja, pode ser alguma incorporação de html que o SMF tenha :/
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

o mais estranho é que tenho dois foruns smf, as configurações das tags estão iguais e num dá e no outro não! só se estou a ver mal o problema!
Offline

OFFICER 
Membro
Mensagens 2076 Gostos 0
Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Granda 31  :shock:
Offline

Ricardo75 
Membro
Mensagens 1660 Gostos 0
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

já tinha testado apenas  <exit> e mesmo [exit]...
mas vê aqui:
(deleted) :D funcionava era o que interessava...

na mensagem do cms-pt também ficou bem o que escreveste.

//edit: no joomlapt também funciona... será que tem a ver com a bridge??

//edit2: não tem a ver com a bridge :)
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

manda-me um print screen das configurações das tags para ver se é disso!