← WordPress

[Problema] Imagens não surgem nos artigos publicados

Lida 1256 vezes

Offline

SurferBoy 
Membro
Mensagens 518 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Olá bom dia,

Estou com um problema no meu WordPress, que ao publicar imagens junto do artigo as mesmas não surgem... Já tentei várias formas, já mudei inclusivé de uploader de imagem e seja qual seja o link nunca surge...

O que poderá ser?
Offline

cjseven 
Administrador
Mensagens 1809 Gostos 26
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

podem ser muitas coisas, desde permissões erradas, pasta de upload inexistente,...

se quiseres envia PM com dados de acesso para eu dar uma olhada.
Offline

Luizi 
Membro
Mensagens 522 Gostos 2
Feedback +3

Troféus totais: 26
Trófeus: (Ver todos)
Apple User Mobile User Windows User Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2

Ola, SurferBoy

Bem eu vou-te dar uma Ajuda muito Básica, mas costuma dar problemas a vários utilizadores do Wordpress e de certa forma poucos reparam devido em muitos templates ser automático.

Porque esse Erro agora?
Talvez uma mudança recente de Template.
Nem todos os templates publicam automaticamente as imagens.

Tentativa de Resolver
É muito simples.
Primeiramente entra no teu artigo onde queres publicar a imagem.
De seguida carregas a imagem a partir do teu computador e carregas ela normalmente, mas agora vem a parte onde tens de intervir antes de concluíres o carregamento da Imagem.

Neste passo vais carregar num botão "Insert into Post", pois baixo das medidas pretendidas para a publicação da Imagem (imagem em baixo).


E por fim, Save all Changes.


Espero ter Ajudado +1

Cumprimentos
Luizi  :8cool: