← Joomla

Firefox, IE e Chrome compatibilidade?

Lida 3134 vezes

Offline

anfibio 
Membro
Mensagens 58 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 50 Posts 10 Posts First Post

Olá pessoal, fiz um site grátis para uma organização sem fins lucrativos de que sou associado.

Poderão vê-lo em www.centrolusovenezolano.com

Ando agora a coçar a cabeça porque no menu inicial as imagens principais aparecem sem problema, no entanto nos outros não...

Exemplo no menu da equipa de Basebol em Actividades / Bravos Basebol

em vez de carregar:

http://www.centrolusovenezolano.com/images/bravos/bravos2.jpg

tenta carregar com o link:

http://www.centrolusovenezolano.com/actividades/images/bravos/bravos2.jpg

Obrigado a todos pela ajuda
Offline

bonsempregos 
Membro
Mensagens 2008 Gostos 7
Feedback +3

Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Nas imagens estás a usar urls relativos... Estás a colocar a localização das imagens com / antes?

Exemplo:
/images/bravos/bravos2.jpg não é a mesma coisa que images/bravos/bravos2.jpg

se não tiver a barra alguns browsers procuram na directoria onde se encontram, neste caso porcuram na actividades...
Offline

anfibio 
Membro
Mensagens 58 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 50 Posts 10 Posts First Post

ola bonsempregos, muito obrigado pela tua resposta!

Estou a colocar apenas o nome do ficheiro, exemplo: images/bravos

se colocar /images/bravos nos artigos o joomla transforma em images/bravos

se colocar /images/bravos nos módulos tenho uma informação na página que diz "No catalog or files"
Offline

bonsempregos 
Membro
Mensagens 2008 Gostos 7
Feedback +3

Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

experimenta colocar com urls absolutos entao http://oteudominio.tld/images/nome_da_imagem.ext
Offline

anfibio 
Membro
Mensagens 58 Gostos 0
Troféus totais: 19
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 50 Posts 10 Posts First Post

Amigo bonsempregos, obrigado pela tua ajuda. Decidi efectuar um backup e uma actualizaçâo usando o actualizarjoomlapt. Aparentemente agora está a funcionar sem problemas! :)