← Joomla

Problemas com o tab

Lida 2821 vezes

Offline

atum 
Membro
Mensagens 32 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

Boas

Estou com um problema no meu site, pois o componente/modulo que tento utilizar de tabs não me funciona, não dando para clicar no iten e fazer a alteração. Alguém me sabe o que posso fazer para contornar esta situação?

http://www.geracaoaventura.com/pt/paintball-porto-valongo-sanatorio-zona-norte.html

Para verificarem o erro...

Offline

cjseven 
Administrador
Mensagens 1809 Gostos 26
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Olha o santório!!! eheh bons momentos que já passei por aí.

Qual foi o componente / módulo que instalaste?
Offline

atum 
Membro
Mensagens 32 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

é o da gavick....

é verdade....bons momentos....tenho estado lá quase todos os fins de semana, sabado e domingo ;)

aparece ;)
Offline

cjseven 
Administrador
Mensagens 1809 Gostos 26
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

nunca trabalhei com esse...

pelo aspecto no site parece-me que lhe falta o css para criar o efeito.

já tentaste procurar solução nos forums do developer?

Offline

atum 
Membro
Mensagens 32 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

cjseven

O problema é que é com todos os tabs....ja coloquei o da yoo e também não funciona....:|
Offline

atum 
Membro
Mensagens 32 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

e já coloquei outros templates e dá o mesmo erro :(

Acho que vou mesmo é desinstalar tudo....:s
Offline

Pedro Magalhães 
Membro
Mensagens 397 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts

Estás com 2 erros na página...

Código: [Seleccione]
Erro: syntax error
Ficheiro de origem: http://www.geracaoaventura.com/pt/
Linha: 1
Código de origem:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

Código: [Seleccione]
Erro: $Gavick is not defined
Ficheiro de origem: http://www.geracaoaventura.com/pt/modules/mod_gk_tab/scripts/engine_compress.js
Linha: 1

Corrige isso pode ser que ajude!