← Joomla

Joomla 1.6 Multiple SQL Injection Vulnerabilities

Lida 3430 vezes

Offline

asturmas 
Administrador
Mensagens 19734 Gostos 49
Feedback +2

Troféus totais: 39
Trófeus: (Ver todos)
Mobile User Windows User Super Combination Combination Topic Starter 100 Poll Votes 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

Alguém já tinha visto isto? É grave...

http://www.exploit-db.com/exploits/16992/
Offline

GhostMaster 
Membro
Mensagens 1374 Gostos 0
Feedback +10

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

será que a 1.6.1 sofre do mesmo?
Offline

apaulo 
Membro
Mensagens 345 Gostos 1
Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Meus caros... vão por mim... esperem por uma 1.6.10... nessa altura já poderemos confiar um pouco mais nela.

Continuem com a 1.5, até porque a maioria dos componentes ainda não está OK para a 1.6...

O seguro morreu de velho...

Offline

GhostMaster 
Membro
Mensagens 1374 Gostos 0
Feedback +10

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Meus caros... vão por mim... esperem por uma 1.6.10... nessa altura já poderemos confiar um pouco mais nela.

Continuem com a 1.5, até porque a maioria dos componentes ainda não está OK para a 1.6...

O seguro morreu de velho...



1.6.1 ja está bastante estável.