← WordPress

RSS não funciona

Lida 5253 vezes

Offline

Carlos Faria 
Membro
Mensagens 551 Gostos 5
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Boa Tarde,

Estou com um pequeno problema, já foi publicado no meu blog 7 artigos, mas o RSS: http://feeds.feedburner.com/JudoPortugal ainda não apareceu as novas publicações, que na maioria já tem mais de 1 dia.

Alguém sabe de que se trata?

Obrigado.
Offline

Pedro Lopes 
Beta tester
Mensagens 3568 Gostos 18
Feedback +6

Troféus totais: 32
Trófeus: (Ver todos)
Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Aqui o site nem sequer está a abrir.
Offline

euluism 
Membro
Mensagens 975 Gostos 0
Feedback +4

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 500 Posts

Aqui abre... O RSS que mostras apresenta conteúdo aqui de:

Portugueses afastados prematuramente
Posted: Mon, 28 Feb 2011 21:28:19 +0000
Offline

Pedro Lopes 
Beta tester
Mensagens 3568 Gostos 18
Feedback +6

Troféus totais: 32
Trófeus: (Ver todos)
Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Aqui continuo sem conseguir, por isso o feedburner também não deve conseguir. Vê se os últimos posts aparecem no feed do wordpress e não no feedburner. (ex: http://judo.com.pt/feed se não tiveres a redireccionar para o feedburner.)
Offline

Carlos Faria 
Membro
Mensagens 551 Gostos 5
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Aqui o site nem sequer está a abrir.

Estranho, já perguntei a várias pessoas e está tudo ok.

Aqui abre... O RSS que mostras apresenta conteúdo aqui de:

Portugueses afastados prematuramente
Posted: Mon, 28 Feb 2011 21:28:19 +0000

Exacto esse foi o último post a aparecer no RSS, mas já foi publico no blog mais de 7 artigos e o último é de hoje, como podes ver: http://judo.com.pt/judo-atletas-dos-gigantes-no-campeonato-nacional e não aparece no RSS..

Aqui continuo sem conseguir, por isso o feedburner também não deve conseguir. Vê se os últimos posts aparecem no feed do wordpress e não no feedburner. (ex: http://judo.com.pt/feed se não tiveres a redireccionar para o feedburner.)

Eu por acaso já tinha visto isso hoje e não estava a aparecer os novos artigos, vi agora e já la estavam, mas no feedburner ainda não apareceram.. :X Problema no feedburner?

Offline

asturmas 
Administrador
Mensagens 19734 Gostos 49
Feedback +2

Troféus totais: 39
Trófeus: (Ver todos)
Mobile User Windows User Super Combination Combination Topic Starter 100 Poll Votes 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

Aqui também não abre.

Pelo intodns tens problemas nas zonas dns, pede à tua empresa de alojamento para as resolver.

http://www.intodns.com/judo.com.pt
Offline

fantas 
Membro
Mensagens 303 Gostos 1
Feedback +1

Troféus totais: 25
Trófeus: (Ver todos)
Level 5 Tenth year Anniversary Nineth year Anniversary Eighth year Anniversary Super Combination Combination Topic Starter Poll Voter Level 4 Level 3

Olá, os naeservers da SMARTSP alteraram, pelo que tens de alterar de forma manual para os novos, pede um ticket de ajuda, a pedir a alteração dos nameservers
Offline

João Godinho 
Membro
Mensagens 1755 Gostos 2
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

A SmartSP teve problemas durante todo o dia...
Offline

fantas 
Membro
Mensagens 303 Gostos 1
Feedback +1

Troféus totais: 25
Trófeus: (Ver todos)
Level 5 Tenth year Anniversary Nineth year Anniversary Eighth year Anniversary Super Combination Combination Topic Starter Poll Voter Level 4 Level 3

A SmartSP teve problemas durante todo o dia...

eu nao notei nada
Offline

almargo 
Membro
Mensagens 377 Gostos 1
Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 100 Posts

A SmartSP teve problemas durante todo o dia...

João, não houve qualquer problema com a SmartSP, como o fantas referiu.
Mas houve com o teu acesso, pois ficaste bloqueado na firewall.

Mail, ticket ou telefone e a resposta era imediata.

Abraços

Hugo
Offline

almargo 
Membro
Mensagens 377 Gostos 1
Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 100 Posts

Aqui também não abre.

Pelo intodns tens problemas nas zonas dns, pede à tua empresa de alojamento para as resolver.

http://www.intodns.com/judo.com.pt
[/
Boa Tarde,

Estou com um pequeno problema, já foi publicado no meu blog 7 artigos, mas o RSS: http://feeds.feedburner.com/JudoPortugal ainda não apareceu as novas publicações, que na maioria já tem mais de 1 dia.

Alguém sabe de que se trata?

Obrigado.
quote]
Carlos,

Os DNS's no alojamento estão OK, falta alterares para os correctos na DNS.pt (a gestão não é nossa).

Abraços

Hugo
Offline

João Godinho 
Membro
Mensagens 1755 Gostos 2
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

João, não houve qualquer problema com a SmartSP, como o fantas referiu.
Mas houve com o teu acesso, pois ficaste bloqueado na firewall.

Mail, ticket ou telefone e a resposta era imediata.

Abraços

Hugo

Peço desculpa, ter levantado falso alarme, mas como vi isto e outro clientes aqui no fórum também falou num downtime, pensei que tivesse falhado algo.

Também te perguntei algo no MSN, mas estavas ausente e nem liguei mais a isso.

Desculpa mais uma vez. ;)
Offline

almargo 
Membro
Mensagens 377 Gostos 1
Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 100 Posts

Peço desculpa, ter levantado falso alarme, mas como vi isto e outro clientes aqui no fórum também falou num downtime, pensei que tivesse falhado algo.

Também te perguntei algo no MSN, mas estavas ausente e nem liguei mais a isso.

Desculpa mais uma vez. ;)

João,

Don't Worry, Be Happy

Abraço
Offline

viktorugho 
Membro
Mensagens 26 Gostos 0
Troféus totais: 20
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 10 Posts First Post Signature

O problema já está resolvido? Existe também a situação do número de posts que colocas no teu blog/site, ao colocares mais de 6 posts pelo período de 24 horas anteriores a hora do envio do rss, o feedburner não consegue enviá-los...
Offline

Carlos Faria 
Membro
Mensagens 551 Gostos 5
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Desculpem a demora na resposta, mas já esta tudo ok.

O problema já está resolvido? Existe também a situação do número de posts que colocas no teu blog/site, ao colocares mais de 6 posts pelo período de 24 horas anteriores a hora do envio do rss, o feedburner não consegue enviá-los...

Pode ter sido esse o problema.

Aqui também não abre.

Pelo intodns tens problemas nas zonas dns, pede à tua empresa de alojamento para as resolver.

http://www.intodns.com/judo.com.pt

Eu já tinha alterado as name servers para as novas, mas neste caso trata-se de problemas na dominios.pt e não na SmartSP, porque eles não chegaram a alterar as name servers como pedi (visto que lá é um processo manual.. :S)