← CMS - Gestores de Conteúdos

Moodle urgente

Lida 3168 vezes

Offline

andrecab 
Membro
Mensagens 328 Gostos 0
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Level 5 Avatar Tenth year Anniversary Nineth year Anniversary Eighth year Anniversary Linux User Mobile User Windows User Super Combination Combination

Instalei o moodle e está-me a dar este erro http://www.andrecabral.com/controlfm/ alguém me pode ajudar a resolver?   
Offline

mapb_1990 
Membro
Mensagens 109 Gostos 0
Feedback +2

Troféus totais: 26
Trófeus: (Ver todos)
Level 5 Tenth year Anniversary Windows User Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2

à primeira vista configuras-t a BD como MySQLi, e essa extensão só está disponivel na versao 5 do PHP e a do teu server é a 4
Offline

cenourinha 
Elite
Mensagens 4094 Gostos 21
Troféus totais: 34
Trófeus: (Ver todos)
Mobile User Apple User Level 6 Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4

Citar
PHP has not been properly configured with the MySQLi extension so that it can communicate with MySQL. Please check your php.ini file or recompile PHP. MySQLi extension is not available for PHP 4.

O erro está lá descrito. Verifica se o teu provedor de serviço de alojamento ainda está a utilizar PHP 4.
Offline

Santo 
Membro
Mensagens 1657 Gostos 4
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

A mensagem é explicita: O php não tem o MySQLi compilado/activo. Tens de contactar quem te fornece o alojamento para o activar ou terás de procurar outro alojamento que suporte MySQLi
Offline

andrecab 
Membro
Mensagens 328 Gostos 0
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Level 5 Avatar Tenth year Anniversary Nineth year Anniversary Eighth year Anniversary Linux User Mobile User Windows User Super Combination Combination

Obrigado pelas respostas pensei que fosse algo mais fácil de resolver.
Offline

andrecab 
Membro
Mensagens 328 Gostos 0
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Level 5 Avatar Tenth year Anniversary Nineth year Anniversary Eighth year Anniversary Linux User Mobile User Windows User Super Combination Combination

A versão que tenho é Versão do PHP   5.2.14
Offline

mapb_1990 
Membro
Mensagens 109 Gostos 0
Feedback +2

Troféus totais: 26
Trófeus: (Ver todos)
Level 5 Tenth year Anniversary Windows User Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2

A mensagem é explicita: O php não tem o MySQLi compilado/activo. Tens de contactar quem te fornece o alojamento para o activar ou terás de procurar outro alojamento que suporte MySQLi

ter o PHP 5 não ker dizer nd. tens k ter o modulo MySQLi  activo