← WordPress

Não consigo ver todas as minhas feeds

Lida 1403 vezes

Offline

ganha 
Membro
Mensagens 697 Gostos 0
Feedback +1

Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Aconteceu-me isto pela primeira vez e está a dar comigo em doido pois não consigo resolver o problema.

Instalei o wordpress, instalei uma theme para um blog só com vídeos, a theme também é especial criada para vídeos(theme free) fui configurar o feedburner mas sempre que vou ler as minhas feeds apenas vejo os posts.

Ou seja para colocar um novo vídeo no blog existe uma secção especial criada na instalação da theme, isto quer dizer que um post não é igual a um vídeo. Espero que me tenham percebido.

Se for criar um novo post ele aparece normalmente nas feeds mas os vídeos não.

Alguém sabe como vou buscar as feeds dos vídeos? Já fui procurar no guide da theme mas não tem nada e no fórum support também não, decidi perguntar aqui primeiro visto ainda não ter conta no fórum com o suporte.

Abraço
Offline

STronic 
Elite
Mensagens 546 Gostos 8
Feedback +5

Troféus totais: 30
Trófeus: (Ver todos)
Mobile User Search Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3

Vê se te safas por aqui... http://www.google.com/search?sourceid=chrome&ie=UTF-8&q=feed+for+custom+post+type

Para um projecto meu criei um feed de raiz personalizado para um "Custom post type" mas com isso deveste safar ;)
Offline

ganha 
Membro
Mensagens 697 Gostos 0
Feedback +1

Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Obrigado STronic parece realmente que o problema reside algures nos custom post type, no entanto subscrevi via email as minhas feeds e recebi alguns videos mas desde o dia 16 que não voltei a receber, já pinguei as feeds já pesquisei para ver o que se passa mas sem sucesso. Quando clico no logo das feeds dentro da minha conta feedburner recebo os posts de texto quando vou  a tab optimize e clico em Your Feed vejo video do dia 16.

Algo estranho se está a passar aqui
Offline

ganha 
Membro
Mensagens 697 Gostos 0
Feedback +1

Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Bem, estive  a pingar, estive a actualizar, estive a queimar de novo as feeds, coloquei os códigos para que me vá buscar os custom posts e agora apenas me aparecem os posts de texto já nem os que aparecia até agora aparecem.

Verifiquei que nem o sitemap estava a actualizar correctamente mas isso já foi resolvido.