← Conversa Geral

Driver de Som para Compaq CQ50-120EP com winXP

Lida 1247 vezes

Offline

amaru 
Membro
Mensagens 600 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Boas pessoal,
Eu tinha o windows 7 no meu portatil. Mas entretanto tive uns problemas e tive de o formatar e so tinha o windows xp em casa.
O que aconteceu e que as drives tive de instalar todas manualmente, ate aproveitei um excelente post feito neste topico:
http://forum.zwame.pt/showthread.php?t=332521&page=1

O que acontece e que todas as drivers estao a funcionar correctamente menos a de som, aconteceme isto:
http://img687.imageshack.us/i/printom.jpg/

Tenho estado a tentar de tudo. Ate fiz como dizia nas instrucoes, instalar primeiro a UAA Bus Driver e so depois a Conexant HD audio driver.
Offline

GhostMaster 
Membro
Mensagens 1374 Gostos 0
Feedback +10

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Tentas-te estes drivers?

http://www.megaupload.com/?d=AMUR136L

PS: um conselho, instala o windows 7, além de teres drivers é superior ao xp, ou mínimo o Windows Vista, decerteza que o portátil trouxe um CD/DVD de recuperação, por normal trazem.
Offline

amaru 
Membro
Mensagens 600 Gostos 0
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Sim foi esse que saquei. Muito estranho nao estar a dar.