← Sugestões

Bug na página inicial

Lida 706 vezes

Offline

Rodrigues 
Membro
Mensagens 1786 Gostos 1
Feedback +5

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Boas,

Era para reportar um bug que acontece às vezes na página inicial. Está aqui um screen do bug:
http://awesomescreenshot.com/0bb3vqp36

Acontece no Chrome, não sei se acontece noutros browsers.
Offline

Luís Torres 
Editor
Mensagens 748 Gostos 2
Feedback +8

Troféus totais: 27
Trófeus: (Ver todos)
Linux User Mobile User Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3

No Mozilla também já me aconteceu algumas vezes.
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Estivemos ontem a converter a theme do +t para a última versão do wordpress. Esse novo slider aqui funciona bem em todos os browsers. Isso acontece sempre ou só ás vezes? Ainda não consegui replicar o bug para ver o que possa ser, pois aqui aparece sempre bem. Alguém consegue?
Offline

Rodrigues 
Membro
Mensagens 1786 Gostos 1
Feedback +5

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Neste momento está a acontecer sempre (no Chrome).
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Neste momento está a acontecer sempre (no Chrome).

Hum... Aqui aparece bem. Estás em que resolução, não faço ideia do que possa ser.
Offline

rtbfreitas 
Equipa
Mensagens 1497 Gostos 9
Feedback +24

Troféus totais: 30
Trófeus: (Ver todos)
Windows User Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4

Eu tive o mesmo problema, limpei a cache e deixei de o ter, experimenta.
Offline

Rodrigues 
Membro
Mensagens 1786 Gostos 1
Feedback +5

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Hum... Aqui aparece bem. Estás em que resolução, não faço ideia do que possa ser.
1680x1050
Offline

Rodrigues 
Membro
Mensagens 1786 Gostos 1
Feedback +5

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Eu tive o mesmo problema, limpei a cache e deixei de o ter, experimenta.

Resolveu. Se voltar a aparecer logo aviso.
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

1680x1050

experimenta limpar o cache para a página inicial. Um refresh deveria chegar...

EDIT: Eu penso que seja do ficheiro .js antigo, não estou a ver outra razão.