← CMS - Gestores de Conteúdos

Erro na connecção (com a DB)

Lida 1477 vezes

Offline

:YesMAN 
Membro
Mensagens 13 Gostos 0
Feedback +1

Troféus totais: 17
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 3 Level 2 Level 1 10 Posts First Post Karma

Bem eu estou a fazer um Painel CMS a partir do zero mas quando eu acesso no localhost o index.php ele dá um erro de connecção "Parse error: parse error in C:\wamp\www\deHabboR\index.php on line 10" 
mas eu não entendo o que está mal nos códigos (vejam os prints abaixo). Ajudem por favor !  :-(

Código do arquivo 'deHabboR_class.php'

Melhor qualidade (e tamanho completo): http://bit.ly/a2essa

Código do arquivo 'index.php'

Melhor qualidade (e tamanho completo): http://bit.ly/aZ38yX
Offline

asturmas 
Administrador
Mensagens 19734 Gostos 49
Feedback +2

Troféus totais: 39
Trófeus: (Ver todos)
Mobile User Windows User Super Combination Combination Topic Starter 100 Poll Votes 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

Talvez te falem ; nos ultimos 2 campos de configuração dos dados no index.php?
Offline

:YesMAN 
Membro
Mensagens 13 Gostos 0
Feedback +1

Troféus totais: 17
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 3 Level 2 Level 1 10 Posts First Post Karma

Falta lá algo ? O que é que está mal lá =/ ?


PS: Eu criei as tabelas no PHPMyAdmin
Offline

asturmas 
Administrador
Mensagens 19734 Gostos 49
Feedback +2

Troféus totais: 39
Trófeus: (Ver todos)
Mobile User Windows User Super Combination Combination Topic Starter 100 Poll Votes 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

Isto não é o meu forte mas nas linhas 9 e 10 não falta um ponto e virgula (;)?