← Desenvolvimento

[Resolvido] Site não funciona sem www

Lida 4006 vezes

Offline

kandalf 
Membro
Mensagens 345 Gostos 15
Troféus totais: 28
Trófeus: (Ver todos)
Mobile User Apple User Super Combination Combination Topic Starter Poll Voter Poll Starter Level 5 Level 4 Level 3

Bem como alguns já sabem eu abri o site www.casadossegredos.org o site começou a crescer rapidamente e tive que mudar de alojamento porque o que tinha actualmente não aguentava. Comecei ontem a mudança de servidor e para não ter o site offline meti o site que se encontra no novo servidor a utilizar a base de dados do antigo para assim não haver perdas de informação enquanto o domínio não se propaga.

O meu problema neste momento é que se aceder ao site utilizando o www (http://www.casadossegredos.org/) o site funciona bem se tentar aceder sem www (http://casadossegredos.org/) ele manda-me para aqui - http://casadossegredos.org/cgi-sys/defaultwebpage.cgi

Neste momento o domínio ainda se está a propagar mas não estou a perceber o porque deste erro, será alguma má configuração? alguém tem sugestões como resolver isto?
Offline

ShaoZ 
Membro
Mensagens 47 Gostos 1
Troféus totais: 18
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 3 Level 2 Level 1 10 Posts First Post Karma

comigo está a funcionar correctamente
Offline

kandalf 
Membro
Mensagens 345 Gostos 15
Troféus totais: 28
Trófeus: (Ver todos)
Mobile User Apple User Super Combination Combination Topic Starter Poll Voter Poll Starter Level 5 Level 4 Level 3

comigo está a funcionar correctamente
Acho que corrigi era o .htaccess

Já agora uma pergunta muito parva eu estou num alojamento partilhado neste momento só tenho o domínio principal, o .htaccess precisa de ter alguma coisa? ou pode estar em branco?