← WordPress

[Ajuda] Artigos não aparecem

Lida 1626 vezes

Offline

João Madeira 
Membro
Mensagens 655 Gostos 1
Feedback +3

Troféus totais: 25
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1

Olá, estou com um problema muito estranho num dos meus blogs.

Eu tenho estes dois blogs:
www.agirfanclub.com 
www.souldfanclub.com

No entanto no primeiro blog tudo funciona correctamente enquanto que no segundo blog, os artigos que escrevo apenas aparecem se eu colocar o artigo sem categoria.

Ou seja se criar uma nova categoria no segundo blog e publicar um artigo ele não aparece.

 :obrigado:
Offline

João Madeira 
Membro
Mensagens 655 Gostos 1
Feedback +3

Troféus totais: 25
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1

Alguém me consegue ajudar?
Se repararem na sidebar vêm os artigos de que falo ...
Offline

Diogo Oliveira 
Membro
Mensagens 1111 Gostos 3
Feedback +5

Troféus totais: 29
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

O problema deve estar no código, deves ter isso definido para mostrar apenas os artigos da categoria sem-categoria na página inicial... A solução está ou nas opções da theme ou no próprio index.
Offline

João Madeira 
Membro
Mensagens 655 Gostos 1
Feedback +3

Troféus totais: 25
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1

Muito Obrigado Diogo.
Já resolvi o problema.
Offline

Diogo Oliveira 
Membro
Mensagens 1111 Gostos 3
Feedback +5

Troféus totais: 29
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

De nada :) Já agora, partilha a solução para o caso de alguém vir a precisar.