← phpBB

[Ajuda] Resolução de um pequeno erro dos ediomas

Lida 4097 vezes

Offline

HilarYo 
Membro
Mensagens 188 Gostos 2
Troféus totais: 20
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Boas instaleio o phpbb 3.0.7-PL1, com varios ideomas, mas, agora aparecem com simbolos esquesitos pelo meio:


Alguem pode ajudar?

Obrigado!
Offline

Diogo Oliveira 
Membro
Mensagens 1111 Gostos 3
Feedback +5

Troféus totais: 29
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Instalaste com o fantástico? Vi alguém com o mesmo problema no fórum do phpBB.
Offline

HilarYo 
Membro
Mensagens 188 Gostos 2
Troféus totais: 20
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

sim instalei com o fantástico para demorar menos tempo :)
Offline

Diogo Oliveira 
Membro
Mensagens 1111 Gostos 3
Feedback +5

Troféus totais: 29
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Penso que o problema está aí... Ainda não vi foi como resolver. Tenta instalar sem ser pelo fantástico.
Offline

HilarYo 
Membro
Mensagens 188 Gostos 2
Troféus totais: 20
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

OK
Vou ver se Consigo :)
Offline

HilarYo 
Membro
Mensagens 188 Gostos 2
Troféus totais: 20
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Já Consegui, Reinstalei manualmente e deu

Obrigado pela dica ;)
Offline

Diogo Oliveira 
Membro
Mensagens 1111 Gostos 3
Feedback +5

Troféus totais: 29
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

De nada :)