← Blogging/Comunidades

phpBB - Criação de tópico (iniciado)

Lida 2827 vezes

Offline

Pedro Magalhães 
Membro
Mensagens 397 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts

Boas! Criei um fórum recentemente phpBB pela primeira vez. Mas não estou a conseguir disponibilizar a criação de um tópico. Ou seja, não me aparece um link para o criar, e não sei ao certo o que se passa. Provavelmente será algum problema na administração do fórum.
Agradeço qq ajuda.
Cumprimentos, Pedro Magalhães
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Isso já me acontecia há uns 2 anos atrás e parece voltar a acontecer.

Ao que me lembro isso tem a ver com a linguagem que utilizas no Fórum. Deves ter isso a PT mas só o texto está em PT, faltam-te as imagens (botões a dizer NOVO TÓPICO, por exemplo). Vai buscar os botões em inglês e coloca na pasta como se fossem PT (a não ser que existam em PT).

Percebeste? :/
Offline

Pedro Magalhães 
Membro
Mensagens 397 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts

Ok entendi. Mas se o fórum não me está a reconhecer a pasta /en de imagens, de que fale trocar as imagens que está dentro deste directório para português?
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Duplica essa pasta que tens com as imagens "en", e muda-lhe o nome para "pt".
Offline

Pedro Magalhães 
Membro
Mensagens 397 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts

thks vou tentar ;)
Offline

Pedro Magalhães 
Membro
Mensagens 397 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts

Ok já resultou. Obrigado!
Agora tenho de seleccionar um a um e aplicar a tradução?
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Penso que sim..

Não tens a pasta com os botões já traduzidos? Se tiveres essa pasta basta trocar pela que está em Inglês, ou definires no painel que pretendes usar a outra pasta e não essa
Offline

Pedro Magalhães 
Membro
Mensagens 397 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts

Ok Obrigado ;)
Offline

Pedro Magalhães 
Membro
Mensagens 397 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts

Bem agora estou com outro problema :/

Após fazer uma votação, dá-me erro sempre que quero responder.

Este é o url do tópico:
viewtopic.php?f=5&t=2

Este é o url após submeter o questionário:
viewtopic.php?f=5&t=2&start=0

No entanto a mensagem de erro que me dá é: "Campo inválido. Tente submeter novamente."

Alguém entende o porquê? Obrigado