← Joomla

Joomla PT em baixo

Lida 3158 vezes

Offline

Rodrigues 
Membro
Mensagens 1786 Gostos 1
Feedback +5

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Bem, ia sacar a última versão do Joomla em português e não é que dou de caras com o site do Joomla Portugal em baixo. Parece que se esqueceram de pagar a conta de hosting.  :lol:

http://www.joomlapt.com/
Offline

Santo 
Membro
Mensagens 1657 Gostos 4
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Penso que o JoomlaPT era patrocionado por uma empresa de hosting - SPV qualquer coisa. Pode ter acontecido uma quebra da parceria, etc..

Esperemos que volte em breve.

PS: Existia também um processo a correr em tribunal do detentor do dominio joomla.pt. Espero que não tenha sido essa a causa.

Saudações
Offline

Rodrigues 
Membro
Mensagens 1786 Gostos 1
Feedback +5

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Pode ser que se trate de um simples engano e seja rectificado em breve.
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Um dos admins do joomlapt é que o provedor do alojamento...
Offline

horus_68 
Membro
Mensagens 65 Gostos 0
Troféus totais: 25
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 5 Level 4 Level 3 Level 2 Level 1 50 Posts 10 Posts

Um dos admins do joomlapt é que o provedor do alojamento...
Exacto.
Nem notei o problema mas em todo o caso está a funcionar. E com a versão 1.5.17 para download.

PS: Existia também um processo a correr em tribunal do detentor do dominio joomla.pt. Espero que não tenha sido essa a causa.
Não existe nenhum processo em tribunal (que eu saiba!)
Offline

Santo 
Membro
Mensagens 1657 Gostos 4
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Olá Horus

Pelo menos o fulano andava a ameaçar, pelo que li por lá. Espero que desista da ideia e de tentar estragar o que está feito.

Ainda bem que voltou tudo ao normal.

Saudações
Offline

horus_68 
Membro
Mensagens 65 Gostos 0
Troféus totais: 25
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 5 Level 4 Level 3 Level 2 Level 1 50 Posts 10 Posts

Olá Horus

Pelo menos o fulano andava a ameaçar, pelo que li por lá. Espero que desista da ideia e de tentar estragar o que está feito.

Ainda bem que voltou tudo ao normal.

Saudações

Sim é usual essa ameaça, não por causa do domínio mas sim por causa do uso da Marca "Joomla" que ele registou em Portugal (até o logótipo oficial registou o que é a prova de abuso de registo de marca e elementos gráficos). O mesmo aconteceu com a marca Mambo.
Mas do registo autorizado num país até ao legítimo uso e impedimento de utilização dessa marca nesse mesmo país ainda vai um passo grande
Neste caso a OSM responsável pela marca Joomla a nível mundial está a acompanhar a situação e já tem todos os elementos necessários para avançar caso exista um processo em tribunal.
Aliás não é caso único a nível mundial com outras pessoas a tentarem o mesmo noutros países e até agora a OSM tem ganho sempre.
Offline

anjo2 
Membro
Mensagens 3020 Gostos 0
Troféus totais: 31
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Citar
Entretanto comecem a pensar em abandonar o PHP4 pelo PHP5 !
:superlol:
O php4 já se foi à muito, o php6 não trás muito de novo mas já deve estar perto...
Offline

horus_68 
Membro
Mensagens 65 Gostos 0
Troféus totais: 25
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 5 Level 4 Level 3 Level 2 Level 1 50 Posts 10 Posts

O php4 já se foi à muito, o php6 não trás muito de novo mas já deve estar perto...
É um aviso à navegação pois mesmo que funcione com o PHP4 o J1.5 já começa a preocupar-se mais com o PHP5.

O problema é a estrutura organizativa das versões Joomla pensada para grandes ciclos estáveis ao longo de anos. Em cada Série não pode existir quebra de requisitos mínimos ou compatibilidades.
Assim o J1.5 nem sempre pode incluir todas as novidades tecnológicas, sendo que neste caso tem de ser compatível com o PHP4.

O J1.6 já não será compatível PHP4

O mesmo está acontecer com o Mootools, estando agora em discussão como implementar o M1.2 sem perder a compatibilidade com o M1.1  no J1.5.
Entretanto o Mootools está a preparar a 1.3 mas poderá já não sair a tempo do Joomla 1.6 e lá volta o mesmo problema.

Vale a mudança de decisão de que o J1.7 vai estar ao virar da esquina, pois a partir de agora os ciclos de publicação das versões Joomla serão mais curtos de modo a estar tecnologicamente mais actualizado.

Já agora, é quase tão difícil como acertar no euromilhões mas... o Joomla 1.6 parece que terá a primeira versão Beta em Maio.
Para utilizar em produção vai levar muitos mais meses, sendo que as extensões actuais são todas incompatíveis!