← Joomla

Problemas com VirtueMart

Lida 3803 vezes

Offline

Jóni Oliveira 
Administrador
Mensagens 3427 Gostos 391
Feedback +28

Troféus totais: 35
Trófeus: (Ver todos)
Tenth year Anniversary Nineth year Anniversary Mobile User Apple User Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes

Boas pessoal, já alguém teve problemas com o virtuemart, mais precisamente nos botões de encomenda?

http://gugastore.joni08.in/index.php?option=com_virtuemart&page=shop.browse&category_id=2&Itemid=2


Como podem verificar os botões não fazem nada...  :-? Só não estou a entender porquê... não sei se falta algum plugin... ou algo do género!

Se souberem digam qualquer coisa se faz favor
 :obrigado:
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Tens de definir as permissões para quem pode encomendar, penso eu de que... Já não mexo no virtuemart há uns tempos
Offline

Jóni Oliveira 
Administrador
Mensagens 3427 Gostos 391
Feedback +28

Troféus totais: 35
Trófeus: (Ver todos)
Tenth year Anniversary Nineth year Anniversary Mobile User Apple User Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes

Não é disso, obrigado na mesma...
No scroller do lado esquerdo o botão encomendar funciona, só nas categorias da loja é que não  :-?

Obrigado na mesma
Offline

Jóni Oliveira 
Administrador
Mensagens 3427 Gostos 391
Feedback +28

Troféus totais: 35
Trófeus: (Ver todos)
Tenth year Anniversary Nineth year Anniversary Mobile User Apple User Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes

Conseguido, pelo menos no firefox e no chrome já me está a funcionar!
Alterei o template do virtuemart, meti o default e ficou a dar...


Se alguém vir que n funciona reporte sff


 :obrigado: :+trafego:
Offline

cjseven 
Administrador
Mensagens 1809 Gostos 26
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Aqui com firefox não esta a dar.

No action do form tens isto: http://demo.joni08.in/teles/index.php

Actualiza o URL da loja pois deve ser isso.
Offline

Jóni Oliveira 
Administrador
Mensagens 3427 Gostos 391
Feedback +28

Troféus totais: 35
Trófeus: (Ver todos)
Tenth year Anniversary Nineth year Anniversary Mobile User Apple User Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes

cjseven  Nem imagina o peso que me tirou de cima!
Muito obrigado, a sério...  :)

Eu tinha o link da loja bem posto, mas o link seguro estava errado!
Não chegava mesmo lá e era tão simples! Foi coisa que nem me lembrei de verificar!  :obrigado:
Offline

cjseven 
Administrador
Mensagens 1809 Gostos 26
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Porreiro! ;)
Offline

Jóni Oliveira 
Administrador
Mensagens 3427 Gostos 391
Feedback +28

Troféus totais: 35
Trófeus: (Ver todos)
Tenth year Anniversary Nineth year Anniversary Mobile User Apple User Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes

Resolve-se um e fica-se com outro...  :-?
Agora quando faço terminar encomenda a página aparece invertida... totalmente até os botões...

É a primeira vez que isto me acontece...

Edit: Resolvido