← Arquivo

RSS a dar erro.

Lida 1210 vezes

Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Boas Elite!

Tenho dado poucas notícias, mas tenho estado a trabalhar nisto 24 sobre 24. Já está tudo pronto. Neste momento estou a corrigir os pormenores e erros, para entretanto poder mostrar.

Estou com um erro estranho que nunca me tinha acontecido.

A feed no feedburner do blog do +t, está a redireccionar para uma feed normal
http://feeds.feedburner.com/maistrafego

Agora estou a tentar integrar os artigos do blog com o forum, mas está-me a dar que a feed tem erros de XML.

Alguma ideia da razão do feedburner não estar com aquele aspecto que costuma ter? É que esse já não daria erros...
Offline

Jerson 
Elite
Mensagens 2401 Gostos 0
Troféus totais: 28
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

A Feed parece-me bem.
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

A Feed parece-me bem.

A feed está bem, mas pelo vistos dá erros no validator e por isso não consigo integra-la com o fórum.

Mas a minha dúvida é porque raio a feed do feedburner não se apresenta com o "layout"/aspecto normal das feed do feedburner... Não sei se me fiz entender.
Offline

bfms 
Equipa
Mensagens 1769 Gostos 40
Feedback +1

Troféus totais: 35
Trófeus: (Ver todos)
Search Level 6 Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

A feed está bem, mas pelo vistos dá erros no validator e por isso não consigo integra-la com o fórum.

Mas a minha dúvida é porque raio a feed do feedburner não se apresenta com o "layout"/aspecto normal das feed do feedburner... Não sei se me fiz entender.

http://feeds.feedburner.com/putadaloucura

e

http://feeds.feedburner.com/maistrafego

Falas desta diferença de layout?
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Sim, e do erro de validação...

http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fwww.maistrafego.pt%2Ffeed

Entretanto, o layout já esta. Não sei como, foi a mexer nas configurações do feedburner.
Offline

bfms 
Equipa
Mensagens 1769 Gostos 40
Feedback +1

Troféus totais: 35
Trófeus: (Ver todos)
Search Level 6 Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter

Sim, e do erro de validação...

http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fwww.maistrafego.pt%2Ffeed

Entretanto, o layout já esta. Não sei como, foi a mexer nas configurações do feedburner.

Aqui a do PDL estava a aparecer diferente... entretanto ficou correcta.
Experimentei validar a minha e está tudo em ordem.
http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fputadaloucura.com%2Ffeed

Isto pelo endereço putadaloucura.com/feed

Se for pelo do Feedburner está a dar erro igual ao do maistrafego.

Nunca tinha reparado nisto...

Pesquisando:
Citar
We recently added a new "info" element to all of our feeds to help
identify them as having been proxied through our servers.
feedvalidator currently does not recognize it. We're working to get
this resolved -- it should be fixed soon. As this element is in the
feedburner namespace, it should hopefully not impact feed readers --
so in the meantime, you should be able to safely ignore this error, as
well as the other warnings.

Sorry about this!

Dan Rodney

(JAN 2010)
FeedBurner
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Entretanto já consegui integrar mesmo com o erro. Agora está a dar problemas de encoding :/

Porra, nunca mais acabo isto.
Offline

bfms 
Equipa
Mensagens 1769 Gostos 40
Feedback +1

Troféus totais: 35
Trófeus: (Ver todos)
Search Level 6 Apple User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes Poll Voter Poll Starter


Warning: Unterminated comment starting line 4406 in /home/maistraf/public_html/comunidade/Sources/PortalBlocks.php on line 4406

Fatal error: fatal flex scanner internal error--end of buffer missed in /home/maistraf/public_html/comunidade/Sources/PortalBlocks.php on line 4406

ehhehehe
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

A dar pontapés no código... Isto vai lá, vai sempre ;)