← Conversa Geral

Não consigo instalar o IE 8 com vista

Lida 3213 vezes

Offline

Zompixau 
Membro
Mensagens 511 Gostos 0
Feedback +1

Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Boas,

Estive a tentar instalar o IE 8 num portátil com Vista e aparece uma mesagem a dizer:

Citar
O Internet Explorer 8 não é suportado neste sistema operativo

Algúem sabe o porquê disto?
Offline

Riey 
Membro
Mensagens 1001 Gostos 0
Feedback +4

Troféus totais: 30
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

vê se essa é a versão para o vista.

Eu não instalava o IE.. lol
Offline

STronic 
Elite
Mensagens 546 Gostos 8
Feedback +5

Troféus totais: 30
Trófeus: (Ver todos)
Mobile User Search Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3

Offline

Zompixau 
Membro
Mensagens 511 Gostos 0
Feedback +1

Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Eu queria instala-lo para ver os erros nos meus sites no IE, para corrigi-los.

Vou ver se é a versao para vista...
Offline

bonsempregos 
Membro
Mensagens 2008 Gostos 7
Feedback +3

Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

não terá a ver com a versão ser de 32 ou 64 bits? (estou apenas a supor que odeio (literalmente) windows (Mac and Linux addicted))