← WordPress

Problema no Painel

Lida 5785 vezes

Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Pessoal estou com um "pequeno" problema no painel do Wordpress quando tento adicionar novos posts num projecto novo...

Vou tentar explicar,

Consigo escrever o Título e o Post muito bem ..
Mas quando tento adicionar categorias ou Tags não me faz nada !
Escrevo a tag faço adicionar e não faz nada ...

Ja mudei de theme e é a mesma coisa ...

O que será?
Offline

cenourinha 
Elite
Mensagens 4094 Gostos 21
Troféus totais: 34
Trófeus: (Ver todos)
Mobile User Apple User Level 6 Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4

Tenta repor todos os ficheiros da ultima versão do Wordpress, pode ser que tenha falhado o envio de algum.
Offline

Celso Azevedo 
Membro
Mensagens 3500 Gostos 38
Feedback +12

Troféus totais: 30
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Em "Ferramentas" clica em "Actualizar". Actualizas (ele vai instalar novamente o wordpress) o wordpress e depois diz se funciona :)
Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Continua na mesma... :\
Offline

Celso Azevedo 
Membro
Mensagens 3500 Gostos 38
Feedback +12

Troféus totais: 30
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Já tentas-te com outro browser ? Tens o javascript ligado ?
Offline

Jerson 
Elite
Mensagens 2401 Gostos 0
Troféus totais: 28
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Instalaste algum plugin recentemente? Pode ser incompatibilidade com algum plugin.
Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Bem, no IE funciona.. no Firefox não ! estranho !!

Quanto aos plugins .. apenas o Wp-Events-Calendar mas nao deu incompatibilidade nenhuma.. :|
Offline

Celso Azevedo 
Membro
Mensagens 3500 Gostos 38
Feedback +12

Troféus totais: 30
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Limpa a cache do Firefox, depois deve de funcionar bem ;)
Offline

Pedro Lopes 
Beta tester
Mensagens 3568 Gostos 18
Feedback +6

Troféus totais: 32
Trófeus: (Ver todos)
Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Pode ser algum plugin que está a fazer interferência com as cenas em ajax, vai desactivando para ver se é disso...
Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Bem já limpei a cache do FF ...

Agora quando tento entrar no painel aparece isto :

Ocorreu um erro inesperado de HTTP durante o pedido à API.

Tente novamente



E não me deixa fazer mais nada a nao ser "Tente Novamente" :S

No IE8 faz o mesmo..

Isto foi do nada, ainda ontem tive 5h de volta dele e estava a funcionar mt bem :\


EDIT:

Fui desactivando plugins e depois de desativar o WP-Events-Calendar ele já me deixa ...
Agora a dúvida..
Preciso mesmo desse plugin.. (ou um muito parecido) ...

Porque ele faz isto no FF e não no IE ? :|
Offline

Pedro Lopes 
Beta tester
Mensagens 3568 Gostos 18
Feedback +6

Troféus totais: 32
Trófeus: (Ver todos)
Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

Eu não conheço mais nenhum, não andas-te a modificar nada no plugin? Até agora funcionava bem não?
Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Eu não conheço mais nenhum, não andas-te a modificar nada no plugin? Até agora funcionava bem não?

A unica coisa que alterei foi no css, as cores dos links/etc ..

Sim funcionava :\
Offline

Pedro Lopes 
Beta tester
Mensagens 3568 Gostos 18
Feedback +6

Troféus totais: 32
Trófeus: (Ver todos)
Level 6 Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3

A unica coisa que alterei foi no css, as cores dos links/etc ..

Sim funcionava :\

Então não sei... :/

Foi depois de actualizares o wordpress? Ou já com a ultima versão dava bem?
Offline

AnaMartelo 
Administrador
Mensagens 2071 Gostos 25
Feedback +28

Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Já com a ultima dava bem..

O estranho é mesmo no FF nao dar e no IE sim :\
Detesto IE :S
Offline

Roberto Francisco 
Membro
Mensagens 669 Gostos 1
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Saca o wordpress e o plugin novamente e sobrepõe ao que tens no domínio, pode ter sido alguma coisa que alteraste ou que por qualquer motivo ficou mal instaldas ou não passou para o domínio estar-te a dar esse erro.

Depois diz como ficou!