← Joomla

sh404SEF mod_rewrite

Lida 1289 vezes

Offline

Carlos Faria 
Membro
Mensagens 551 Gostos 5
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Boa tarde,

Estou a ter uns problema ao colocar o sh404SEF em mod_rewrite, selecciono o mod_rewrite faço Guardar e depois volto lá e está em index.php  :-?

Depois vou ao site vou a uma parte do site e da 404...


Passei o htaccess.txt para htaccess


O que faço, será problemas de configuração??
Offline

Carlos Faria 
Membro
Mensagens 551 Gostos 5
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Alguém ?
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Esse mod funciona sem problemas, tens uma opção na admin do mod que é para teres mais opções, se não estou em erro essa opção está no lado direito, depois é uma questão de teres tudo bem configurado.
Offline

Carlos Faria 
Membro
Mensagens 551 Gostos 5
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

Esse mod funciona sem problemas, tens uma opção na admin do mod que é para teres mais opções, se não estou em erro essa opção está no lado direito, depois é uma questão de teres tudo bem configurado.

Pois eu já tenho essas opções todas activadas.. mas o servidor tem de suportar Apache? é que estou a ver isso agora.. será isso?