← WordPress

Personalizar tema "Blue Block"

Lida 2316 vezes

Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Boas,

Instalei no meu blog o tema "Blue Block" = www.fisica2100.com

Umas dúvidas:

Como tiro a imagem do lado direito?
Como coloco o meu Logotipo no lado esquerdo?
Qual é o código da cor (refiro-me ao fundo azul) onde estão a imagem e onde vai estar o meu Logotipo?
Offline

Diogo Pinto 
Administrador
Mensagens 4400 Gostos 371
Feedback +4

Troféus totais: 37
Trófeus: (Ver todos)
Avatar Search Level 6 Linux User Mobile User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Carlos, desculpa a sinceridade, mas é um pouco chato estarem todos os dias posts teus no forum a pedir ajuda sobre isto e aquilo... Tu queres fazer as coisas à pressa e raramente essas coisas saem bem! Dedica-te a estudar o funcionamento do wordpress, depois estuda um pouco de HTML e CSS e depois aplica os teus conhecimentos.

Para uma pessoa tão ligada à ciência, julgava-te um bocado mais auto-didacta e com vontade de aprender. O que dás a entender é que queres que as coisas apareçam feitas ;)

Um abraço
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Carlos, desculpa a sinceridade, mas é um pouco chato estarem todos os dias posts teus no forum a pedir ajuda sobre isto e aquilo... Tu queres fazer as coisas à pressa e raramente essas coisas saem bem! Dedica-te a estudar o funcionamento do wordpress, depois estuda um pouco de HTML e CSS e depois aplica os teus conhecimentos.

Para uma pessoa tão ligada à ciência, julgava-te um bocado mais auto-didacta e com vontade de aprender. O que dás a entender é que queres que as coisas apareçam feitas ;)

Um abraço

Foi exactamente o que pensei, sem me apetecer escrever :lol:
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Boas,

Tudo bem. Eu não pergunto mais nada.

Cumprimentos
Offline

Diogo Pinto 
Administrador
Mensagens 4400 Gostos 371
Feedback +4

Troféus totais: 37
Trófeus: (Ver todos)
Avatar Search Level 6 Linux User Mobile User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Boas,

Tudo bem. Eu não pergunto mais nada.

Cumprimentos

Não é preciso ser radical, mas tem em mente que deves lutar por aquilo que queres e não deves querer a papinha toda feita ;)

Abraço
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Carlos, é o que o DiguiVirus disse.

É bom que continues a tirar dúvidas, pois outras pessoas podem tê-las também!

Mas perguntas como as que fizeste neste tópico que até já foram respondidas ao perguntares como se editava um tema para SMF! É igual, só tens é que procurar!

Abraço ;)
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Mas por fazer as coisas sem saber, ou à sorte, é que faço asneiras!

Agora aparece-me uma mensagem de erro quando tento aceder www.fisica2100.com que dura 3 segundos antes de rederecionar para o fórum.

Tentei colocar o fórum no domínio principal... mas não consegui!

Algum de vós me pode fazer um grande favor?
Era para entrarem com os meus dados no CPanel da Trignosfera, tirarem a mensagem de erro e colocar o fórum no domínio principal???
Queria ficar apenas com o fórum em www.fisica2100.com. Não quero mais blogs nem nada. Apenas o fórum SMF diretamente instalado em www.fisica2100.com sem redereccionamentos.

Quem me pode fazer isso? Contacte-me por MP que dou-lhe os dados necessários...

Obrigado
Offline

tomassantos 
Membro
Mensagens 1061 Gostos 0
Feedback +1

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Agora também já não há blog nem chat, decide-te  pah!

Pede ajuda ao suporte da trignosfera para e fazer isso que não é dificil.
Offline

Celso Azevedo 
Membro
Mensagens 3500 Gostos 38
Feedback +12

Troféus totais: 30
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Eu posso tentar, mas nunca fiz nada disso...
Fala com a Trignosfera e se não fizerem então posso tentar ajudar.

E fica a dica: Pensa bem no que queres fazer. Se achas que o projecto deve de ter um Blogue e um Fórum, porque não continuas? Não podes desistir logo ao primeiro problema... Se fizeres alguma coisa mal deves de conseguir atravez do cPanel recuperar os ficheiros bons que estavam no dia anterior ;)
Offline

tomassantos 
Membro
Mensagens 1061 Gostos 0
Feedback +1

Troféus totais: 26
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

O melhor é pedires para repôr todos os ficheiros menos a base de dados do fórum, que não deve estar danificada.

O que é que fizeste para dar esses erros? é que foi fórum, blog e chat...

Era só moveres os ficheiros do smf para o directório do dominio, e no settings.php mudares o dominio principal, acho que não havia mais nada a mudar.