← Desenvolvimento

Problema com formulário

Lida 1271 vezes

Offline

Roberto Francisco 
Membro
Mensagens 669 Gostos 1
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Olá,

Tenho aqui um problema num formulário, é o seguinte, quando estou a escrever no formulário e no fim me engano por exemplo a escrever o codigo de segurança ele retorna ao formulário e diz que o código de segurança está errado mas os campos continuam preenchidos, descrição, titulo, email...mas os campos que eu adicionei ao formulário posteriormente se estiverem preenchidos quando isso acontece ficam a branco...

Alguém sabe como resolver isto?
Obrigado
Offline

Roberto Francisco 
Membro
Mensagens 669 Gostos 1
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

ninguém sabe? :-?
Offline

=IceBurn= 
Membro
Mensagens 897 Gostos 3
Feedback +3

Troféus totais: 32
Trófeus: (Ver todos)
Windows User Level 6 Linux User Mobile User Super Combination Combination Topic Starter Poll Voter Poll Starter Level 5

Tipo, supondo que estás a usar o método POST:

Código: [Seleccione]
<input type="text" name="teste" value="<?php echo @$_POST['teste']; ?>" />
Offline

Roberto Francisco 
Membro
Mensagens 669 Gostos 1
Feedback +3

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Era isso mesmo que eu precisava.

Muito obrigado. :obrigado: