← SMF

Imagens do tema Default

Lida 7277 vezes

Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Apaguei as imagens do logo do SMF e de duas abiaxo, no servidor, mas não desapareceram. Aparecem agaro como X. Ora vejam em www.fisica2100.com

Como faço aquilo desaparecer?
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Tens que mudar no código...

Mas só aparece a cruz no IE, no FF desaparece... Mas as imagens estão sempre lá! Porque se voltasses a colocar uma imagem com esse nome ela aparecia...
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Tens que mudar no código...

Mas só aparece a cruz no IE, no FF desaparece... Mas as imagens estão sempre lá! Porque se voltasses a colocar uma imagem com esse nome ela aparecia...

O que é o FF? O que tenho de fazer para essas imagens desaparecerem?
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

IE = Internet Explorer

FF = Firefox (Mozilla Firefox) que é um dos browsers mais apreciados por webmasters

Também existe o Safari, Netscape, Google Chrome, Opera, etc etc
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Sim, tens razão, no Firefox não aparece. Mas no Internet Explorer sim e muita gente usa. Como faço para aquilo desaparecer no IE?
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Tens que mudar no código....
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Tens que mudar no código....

Mas eu apaguei as imagens nos arquivos do servidor...  :shock:
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Sim, mas no código continua a indicação de que queres lá as imagens e como ele não as consegue encontrar substitui por um X
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Sim, mas no código continua a indicação de que queres lá as imagens e como ele não as consegue encontrar substitui por um X

Não estás a perceber, eu apaguei o ficheiro inteiro. Como posso mudar o código se ele não existe?
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Não apagaste de certeza o ficheiro correcto, caso contrário ele não estaria lá...

Não sei se o SMF tem algum ficheiro FOOTER ou se tens que mudar no CSS
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Fiz a minha abordagem habitual. Apaguei o fórum e voltei a recuperá-lo de seguida.

Agora, no código da imagem do Logo SMF o que tenho que alterar para desaparecer o Logo e ficar em branco?
Offline

BlueEagle 
Membro
Mensagens 2221 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Carlos o que tu apagaste foi o ficheiro .jpg ou gif. No entanto no index.template.php ou no index.php continua lá o codigo html a "chamar" a imagem.
do genero

<img src="logo.jpg" />
Offline

BlueEagle 
Membro
Mensagens 2221 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Fiz a minha abordagem habitual. Apaguei o fórum e voltei a recuperá-lo de seguida.

Agora, no código da imagem do Logo SMF o que tenho que alterar para desaparecer o Logo e ficar em branco?

Qualquer dia o fórum fica kaput com tanta recuperação ainda vais ter o azar de nao haver recuperação ou então corromperes os dados....
Offline

Thomato 
Membro
Mensagens 4125 Gostos 2
Feedback +2

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Blue, tentei dizer-lhe isso mas ele disse-me que tinha apagado o ficheiro e como seria possível existir...

E pode ter isso como estar no CSS também e ser chamado com algo como

<div id="logo"></div>
Offline

Carlos Costa 
Membro
Mensagens 1464 Gostos 10
Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1 1000 Posts

Carlos o que tu apagaste foi o ficheiro .jpg ou gif. No entanto no index.template.php ou no index.php continua lá o codigo html a "chamar" a imagem.
do genero

<img src="logo.jpg" />

A lista de código aí quase não tem fim...
Não dá para ir diretamente à imagem, em images/smflogo e aí tratar desse assunto?