← PHP

[Duvida] Problema com Phpmtadmin

Lida 2783 vezes

Offline

jomego 
Membro
Mensagens 19 Gostos 0
Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

Saudações a todos.
Inadvertidamente apaguei uma base de dados do Phpmyadmin, denominada "mysql" (ver imagem assinalada a vermelho), do servidor onde está alojado o meu site.
Alguém me pode dar umas dicas para normalizar esta situação?
Obrigado.
Offline

Diogo Pinto 
Administrador
Mensagens 4400 Gostos 371
Feedback +4

Troféus totais: 37
Trófeus: (Ver todos)
Avatar Search Level 6 Linux User Mobile User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Se a bd foi apagada, ou é recuperada através de um backup ou então não há maneira de recuperar os dados nela contidos! ;)
Offline

jomego 
Membro
Mensagens 19 Gostos 0
Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

Estas Bd, são por defeito criadas pelo Mysql ou Phpmyadmin. Não fui eu que as criei. E a que apaguei é a que me dá os privilégios para criar novas bases de dados.
Não tenho qualquer backup.
Offline

Diogo Pinto 
Administrador
Mensagens 4400 Gostos 371
Feedback +4

Troféus totais: 37
Trófeus: (Ver todos)
Avatar Search Level 6 Linux User Mobile User Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Ah, peço desculpa, não tinha realmente entendido a verdadeira essência do problema. Nesse caso, não te poderei ajudar, tenta falar com a tua provedora de alojamento ou então sugiro que procures ajuda junto aos mais entendidos da matéria cá do forum. ;)

Boa sorte :grin:
Offline

jomego 
Membro
Mensagens 19 Gostos 0
Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

Já tentei. Mas eles dizem que o problema é meu. Se calhar ainda percebem menos do que eu. De qualquer maneira, Obrigado.
Offline

BlueEagle 
Membro
Mensagens 2221 Gostos 1
Troféus totais: 31
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3

Supostamente essas BD's nem deveriam aparecer listadas ao cliente final, já para evitar esses problemas.
Offline

louro 
Membro
Mensagens 769 Gostos 2
Troféus totais: 29
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2

Já tentei. Mas eles dizem que o problema é meu. Se calhar ainda percebem menos do que eu. De qualquer maneira, Obrigado.

 :superlol:

Com amigos desses quem é que precisa de inimigos...

Tenta pedir um restauro de um backup mais recente. Se eles não o tiverem então o melhor será fazeres um backup geral e pedires a eles para fazerem um reset à conta e depois repões o teu site manualmente. Se eles se recusarem a fazer isso não tens grandes alternativas...
Offline

jomego 
Membro
Mensagens 19 Gostos 0
Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 10 Posts First Post

Antes de tudo um reparo. Quando referenciei "eles", não se tratava do pessoal do fórum, mas sim do provedor do meu servidor.
Quanto á questão vou tentar essa solução.
No entanto, se alguém tiver outras dicas, fico agradecido.
Obrigado a todos.