← WordPress

Problemas com Wordpress

Lida 2085 vezes

Offline

Miguel Dias 
Membro
Mensagens 1273 Gostos 1
Feedback +1

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Bem, vou começar :P o meu blog www.tenisummundo.com, funciona direito no Firefox, as paginas de Jogador do Mês, etc, no entanto algumas paginas no Internet Explorer aparecem incompletas, caso concreto do jogador do mês e das entrevistas, alguem sabe o porque e como resolver?
Outra duvida, sempre que mudo no wp-config a lingua para pt_PT e envio para o oservidor, e depois vou a abrir o site aparece sempre uma mensagem do estilo: Fatal error: Call to undefined function wp() in /home/a9353248/public_html/wp-admin in line 9  e dps a unica soluçao e restaurar atraves de um backup ou apagar, alguem tem uma solução apra isto tambem? desde ja obrigado!
Offline

Miguel Dias 
Membro
Mensagens 1273 Gostos 1
Feedback +1

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

ajudinha sff!
Offline

muiomuio 
Membro
Mensagens 324 Gostos 0
Feedback +1

Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Olhando para o código tens lá um h2 a mais e no meio tá cheio de porcaria:

Código: [Seleccione]
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:TrackMoves /> <w:TrackFormatting /> <w:HyphenationZone>21</w:HyphenationZone> <w:PunctuationKerning /> <w:ValidateAgainstSchemas /> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:DoNotPromoteQF /> <w:LidThemeOther>PT</w:LidThemeOther> <w:LidThemeAsian>X-NONE</w:LidThemeAsian> <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript> <w:Compatibility> <w:BreakWrappedTables /> <w:SnapToGridInCell /> <w:WrapTextWithPunct /> <w:UseAsianBreakRules /> <w:DontGrowAutofit /> <w:SplitPgBreakAndParaMark /> <w:DontVertAlignCellWithSp /> <w:DontBreakConstrainedForcedTables />
É que o código é tão grande que recebi o aviso que o máximo permitido por mensagem é 20 000 caracteres...
Fizeste copy / paste do word ou assim?

Provavelmente depois de removeres isso as páginas já funcionam correctamente  :cool:
Offline

Miguel Dias 
Membro
Mensagens 1273 Gostos 1
Feedback +1

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Pois é capaz eu de codigo nao percebo nada :P que parte e que tenho de tirar xD?
Offline

muiomuio 
Membro
Mensagens 324 Gostos 0
Feedback +1

Troféus totais: 23
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Editas os posts e ves o código html, procuras a onde está <!--[if gte mso 9]> que em principio está dentro de <h2></h2> apagas essa linha enorme e pronto.

Se tiveres dificuldade em enocntrar a linha em principio aparece-te uma barrinha como a do forum para fazeres scroll para a direita, chegas tudo pa direita e vais andando pa baixo até encontrares texto e é mt provavel que seja essa linha que tens de apagar
Offline

Miguel Dias 
Membro
Mensagens 1273 Gostos 1
Feedback +1

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Era exactamente isso obrigado :D