← WordPress

Wordpress com erros "headers already sent by" "pluggable.php"

Lida 3141 vezes

Offline

rickylife 
Membro
Mensagens 84 Gostos 0
Feedback +26

Troféus totais: 18
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post

Tenho alguns sites num alojamento e estão sempre ficar desconfigurados e não me deixam aceder ao wp-admin

No index.php aparece o seguinte ; <iframe src="http://dominio.com/blog-images/.cats/demo/cgi/index.php" width="10" border="1" height="10" style="visibility:hidden"></iframe>

Actualizo o wordpress para a versão recente e ficou bom mas voltou a acontecer o mesmo e com o mesmo código.

<iframe src="http://dominio.com/blog-images/.cats/demo/cgi/index.php" width="10" border="1" height="10" style="visibility:hidden"></iframe>


Mesmo removendo o código manualmente não resolve o problema

Já removi os plugins e mantêm-se

Ao aceder ao Wp-admin faz isto:

Cannot modify header information - headers already sent by (output started at /home/..../public_html/dominio.com/wp-admin/index.php:1) in /home/..../public_html/dominio.com/wp-includes/pluggable.php on line 866

Alguém daqui sabe de que se trata
Offline

rikos 
Membro
Mensagens 322 Gostos 10
Feedback +7

Troféus totais: 23
Trófeus: (Ver todos)
Linux User Mobile User Windows User Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2

Citar
Já removi os plugins e mantêm-se

Mas removes-te os plugins como, se está a dar-te erro. Foi via ftp?

Citar
Alguém daqui sabe de que se trata

É esta linha de código que está a dar erro e tem de ser corrigida: wp-includes/pluggable.php on line 866
Offline

rickylife 
Membro
Mensagens 84 Gostos 0
Feedback +26

Troféus totais: 18
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post

Consigo aceder via cpanel no servidor

A explicação para isto segundo o suporte era os plugins mas mesmo removendo não se verificou

quanto à linha  a que se refere não vejo nada errado na mesma
Offline

rickylife 
Membro
Mensagens 84 Gostos 0
Feedback +26

Troféus totais: 18
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post

Alguém me pode responder a este problema?
Offline

yanko 
Membro
Mensagens 59 Gostos 0
Troféus totais: 16
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post Karma

Se já não tens plugins, e tens um wordpress em que em nada foi alterado no core só te resta o tema.

Uma pesquisa rápida no Google levou-me a esta thread de suporte no WordPress...parece semelhante ao teu problema.

http://wordpress.org/support/topic/wordpress-network-add-contextual-help-error

Muda para outro tema e vê se continua a acontecer...
Offline

rickylife 
Membro
Mensagens 84 Gostos 0
Feedback +26

Troféus totais: 18
Trófeus: (Ver todos)
Windows User Super Combination Combination Topic Starter Level 3 Level 2 Level 1 50 Posts 10 Posts First Post

Se já não tens plugins, e tens um wordpress em que em nada foi alterado no core só te resta o tema.

Uma pesquisa rápida no Google levou-me a esta thread de suporte no WordPress...parece semelhante ao teu problema.

http://wordpress.org/support/topic/wordpress-network-add-contextual-help-error

Muda para outro tema e vê se continua a acontecer...

Vou testar e logo deixo aqui feedback obrigado Yanko