Problema com emails de confirmação de registo - SAPO

Lida 10392 vezes

ReDaLeRt

Membro
Boas,

Tenho um problema: é muito frequente receber emails de retorno provindo de activação de contas de utilizadores, maioritariamente, em emails @sapo.pt.


Citar
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  yyy@sapo.pt
   SMTP error from remote mail server after end of data:
    host mx.ptmail.sapo.pt [212.55.154.36]: 554 Content rejected by policy h (#5.7.1)


------ This is a copy of the message, including all the headers. ------

Return-path: <xxx@xxxxxxxxxxx.com>
Received: from localhost ([127.0.0.1] helo=ptbox.ptservidor.net)
   by ptbox.ptservidor.net with esmtp (Exim 4.69)
   (envelope-from <xxx@xxxxxxxxxxx.com>)
   id 1NTdEC-0003YV-4F
   for yyyyyysapo.pt; Sat, 09 Jan 2010 15:27:48 +0000
Subject: =?UTF-8?B?QmVtIHZpbmRvIGFvIEbDs3J1bSB3d3cuY2FyZTR3aGVlbHMuY 29t?=
To: =?UTF-8?B?UFNM?= <yyy@sapo.pt>
From: <xxx@xxxxxxxxxxx.com>
Reply-To: <xxx@xxxxxxxxxxx.com>
Sender: <xxx@xxxxxxxxxxx.com>
MIME-Version: 1.0
Message-ID: <eb647cec6b0ecd46ccae3c4edda6377d@forum.xxxxxxxxxxxx.com>
Date: Sat, 09 Jan 2010 15:27:47 +0000
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: phpBB3
X-MimeOLE: phpBB3
X-phpBB-Origin: phpbb://forum.xxxxxxxxxxx.com
X-AntiAbuse: Board servername - forum.xxxxxxxxxxx.com
X-AntiAbuse: User_id - 1
X-AntiAbuse: Username - Anonymous
X-AntiAbuse: User IP - 213.xx.xx.xxx

Bem vindo ao Fórum

LEIA ATENTAMENTE este email e guarde-o para consultas posteriores.

A informação da sua conta é a seguinte:
==============================================
Utilizador: ZZZZZZZ

Endereço do Fórum: http://forum.xxxxxxxxxxx.com
==============================================

Por favor, visite o seguinte link para activar sua conta:
http://forum.care4wheels.com/ucp.php?mode=activate&u=xxxxxxxxxxx&k=xxxxxxxxxxx

A sua senha foi armazenada na nossa Base de Dados de forma segura e não
pode ser recuperada. No caso de a esquecer, poderá redefini-la, usando o
endereço de e-mail associado à  sua conta.

ZZZZZZ, obrigado pelo seu registo em "www.xxxxxxxxxxx.com".
Participe activamente. A sua colaboração é fundamental para todos nós.


Alguém me pode ajudar a desvendar isto, sff?


[[]]

Nuno

Administrador
Também queria, ninguém com mails do Sapo se consegue registar no +t...

Por isso o problema deve ser geral, não sei.

Typhoon

Membro
Eu registei-me com mail sapo. o que reparei foi que não consigo é fazer recuperações da password, o mail nunca chega. Estará blacklisted?

Nuno

Administrador
Eu registei-me com mail sapo. o que reparei foi que não consigo é fazer recuperações da password, o mail nunca chega. Estará blacklisted?

Deve ser de há um tempo para cá... Não sei.
Já encaminhei à equipa. Obrigado.

Nuno

Administrador
Pelo que estive a ver, blacklisted não é, que a newsletter chegou ao meu mail do sapo a partir do geral(at)maistrafego.pt

Citar
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

 xpto@sapo.pt
   SMTP error from remote mail server after end of data:
   host mx.ptmail.sapo.pt [212.55.154.36]: 554 Content rejected by policy h (#5.7.1)

------ This is a copy of the message, including all the headers. ------

Return-path: <geral@maistrafego.pt>
Received: from localhost ([127.0.0.1])
       by trinity.rede1024.com with esmtpa (Exim 4.69)
       (envelope-from <geral@maistrafego.pt>)
       id 1NSe86-0000gf-Sv
       for xtpo@sapo.pt; Wed, 06 Jan 2010 22:13:26 +0000
To: <xpto@sapo.pt>
Mime-Version: 1.0
From: "Mais Trafego" <geral@maistrafego.pt>
Date: Wed, 06 Jan 2010 22:13:26 -0000
Message-ID: <90926d1ade6d1d9fa31ac3af043f4e14-p71047@maistrafego.pt>
X-Mailer: SMF
Mime-Version: 1.0
Content-Type: multipart/alternative; boundary="SMF-43dac2da323377c0a57974bf80617f02"
Content-Transfer-Encoding: 7bit

Será isto:
 Content rejected by policy h (#5.7.1)

Typhoon

Membro
Pelo que li no Blog do Sapo mail, isso acontece quando o mail é marcado como Spam pelo sistema.

=IceBurn=

Membro
Já me aconteceu algo idêntico, entrei em contacto com eles (Sapo), enviei alguns logs de emails e passado pouco tempo o problema ficou resolvido.

ReDaLeRt

Membro
Já me aconteceu algo idêntico, entrei em contacto com eles (Sapo), enviei alguns logs de emails e passado pouco tempo o problema ficou resolvido.

Qual é o contacto deles, sff?

[[]]

pt-tech

Membro
Já me aconteceu algo idêntico, entrei em contacto com eles (Sapo), enviei alguns logs de emails e passado pouco tempo o problema ficou resolvido.
tenho o mesmo problema! podes dar-me o contacto deles sff?

Thomato

Membro
www.sapo.pt > Rodapé > Contactos

Tens várias formas de os contactar. Envia para o contacto Geral a tua situação ou fala com eles no chat.
Eu tive esse mesmo problema, falei com eles no chat e disseram-me para enviar em anexo também a possível causa (indicada por eles) do problema.

E assim ficou resolvido à primeira :)

pt-tech

Membro
ja enviei um email para lá!
Isto é realmente uma treta! ja tive a ver no site da spamhaus e o ip do meu site está na green list!
Não percebo porque vai parar ao spam no gmail e no sapo nem isso, é logo descartado :-k

hnoor0077

Membro
Eu tive esse mesmo problema, falei com eles no chat e disseram-me para enviar em anexo também a possível causa (indicada por eles) do problema.

spykerGM

Membro
Eu tive esse mesmo problema, falei com eles no chat e disseram-me para enviar em anexo também a possível causa (indicada por eles) do problema.

Fizeste 2 posts no forum e ambos para desenterrar coisas....