← CMS - Gestores de Conteúdos

AdSense não aparece em Internet Explorer

Lida 3672 vezes

Offline

tartofs 
Membro
Mensagens 205 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Level 5 Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Boa tarde.

Estou com um problema ao qual não encontro solução. Estou farto de pesquisar, de mexer no código e fazer alterações no <head> e não consigo colocar o AdSense a funcionar no site em questão.

O site é: emprego.comoemigrar.net

Em Chrome e Firefox não existe qualquer problema, mas em IE (10) não mostra o AdSense. Não tenho qualquer script ou addon instalado no IE, nem sequer o utilizo.

Reparei nisto só porque me apareceram mensagens de erro no AdSense, não sabia porque, depois é que reparei que os anúncios não estão a ser visualizados por quem acede no IE. Escusado será dizer que tenho tido perdas relativas, já que mais de 40% dos acessos são feitos neste browser, em 2000/3000 visualizações de página em média por dia é alarmante.

O cms utilizado é OsClass.

Desde já obrigado a quem se disponha a auxiliar.

Cumprimentos,
Ricardo
Offline

nram 
Membro
Mensagens 778 Gostos 0
Feedback +1

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

A tua página tem algum certificado SSL ?
Offline

tartofs 
Membro
Mensagens 205 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Level 5 Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

A tua página tem algum certificado SSL ?

Não.

:)
Offline

Coffe Things 
Membro
Mensagens 346 Gostos 3
Feedback +7

Troféus totais: 24
Trófeus: (Ver todos)
Level 5 Mobile User Windows User Super Combination Combination Topic Starter Poll Voter Level 4 Level 3 Level 2

Aqui aparece no IE 10.



 :superlol:
Offline

s3v3n 
Membro
Mensagens 503 Gostos 0
Feedback +6

Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts 50 Posts

Também me acontece isso.

Pode não aparece a ti mas aos outros aparece.
Offline

tartofs 
Membro
Mensagens 205 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Level 5 Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

Coffe Things

IE e os seus mindfucks!  #-o

Também me acontece isso.

Pode não aparece a ti mas aos outros aparece.

Mas se não aparece a mim, não aparece a mais uns quantos, certamente. Esse é o mal. E os erros que aparecem no AdSense (neste momento mais de 3000) deve ser disso.

IE a lixar webmasters desde 1900 e carqueja...
Offline

s3v3n 
Membro
Mensagens 503 Gostos 0
Feedback +6

Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts 50 Posts

A mim acontece com o Chrome se abrir com o firefox da bem...
Offline

bonsempregos 
Membro
Mensagens 2010 Gostos 7
Feedback +3

Troféus totais: 29
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Poll Starter Level 5 Level 4 Level 3 Level 2

tartofs, nao conheço esse software, mas isso não terá um filtro qualquer no html? Pode ser isso...

estou a escrever isto mas nao vi o site ainda... daqui a pouco vou dar uma olhada no codigo, mas lá está não conhecendo o software não prometo que te possa dizer a causa do que está a acontecer (conta a intenção ;))
Offline

nram 
Membro
Mensagens 778 Gostos 0
Feedback +1

Troféus totais: 28
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Não.

:)
Não tinha visto o link.

A mim acontecia-me isso, e acho que tinha a ver com incompatibilidade de scripts ou foi por causa do SSL e tive que andar a alterar de http para https. Não me recordo se bastou para corrigir as coisas.
Offline

s3v3n 
Membro
Mensagens 503 Gostos 0
Feedback +6

Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts 50 Posts

Tenta isto.

Some of you complaint that Google Adsense can't display in my templates (especially Simplex Newspaper 2) . The reason is in the ad code ,with less than 1 minute ,you can make ad show as normal .



Here is the code you receive from Google Adsense
<script type="text/javascript"><!--
google_ad_client = "xxxxxx";
/*xxxxxxxxxxxxxx */
google_ad_slot = "xxxxxxxx";
google_ad_width = xxxxxx;
google_ad_height = xxxxxxx;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

To make Ads show up , just remove <!-- and //--> from the code above , like this one
<script type="text/javascript">
google_ad_client = "xxxxxx";
/*xxxxxxxxxxxxxx */
google_ad_slot = "xxxxxxxx";
google_ad_width = xxxxxx;
google_ad_height = xxxxxxx;

</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
Save template and the ad will show as normal .

-With template Simplex Transcript ,if you add three adsense in home page ,the ads in single page will not displayed .To fixed this problem ,you can remove one adsense block in home page .And the ads will show in single page .The reason is in the way how Simplex Transcript work .When you entered a single page ( a specific post ) ,the home page is still loaded first and then hidden by CSS code, after that ,single post is loaded .So it will load 3 adsense code in homepage first and then load adsense code in single page . Because Google allow only 3 Adsense code in one page only ,but in this case ,you have 4 adsense code in line . So the 4th adsense code in Single page will not be displayed ^^ - See more at: http://www.thesimplexdesign.com/2010/10/adsense-code-doesnt-display.html#sthash.lcPQjP3W.dpuf
Offline

tartofs 
Membro
Mensagens 205 Gostos 0
Troféus totais: 23
Trófeus: (Ver todos)
Level 5 Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 100 Posts 50 Posts

nram

Já pesquisei no fórum do Osclass e não encontrei nada. Vou tentar colocar essa questão de possível incompatibilidade por lá.

s3v3n

Obrigado pela recomendação, mas não funcionou. Também já tinha visto essa dica mas não a tinha tentado, experimentei agora e não deu.

Tks.
Offline

s3v3n 
Membro
Mensagens 503 Gostos 0
Feedback +6

Troféus totais: 21
Trófeus: (Ver todos)
Super Combination Combination Topic Starter Level 4 Level 3 Level 2 Level 1 500 Posts 100 Posts 50 Posts

Eu também tenho esse problema.. o que reparei só acontece isso com chrome ...