← WordPress

[PLUGIN] Problema com Featured Content Gallery

Lida 2730 vezes

Offline

João Godinho 
Membro
Mensagens 1755 Gostos 2
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Apesar de ter posts e mostrar as miniaturas quando se carrega no quadro com um titulo personalizavél, o slide fica sempre a carregar.

Alguém sabe resolver o problema?
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Quantas slides tens associados? Aquilo precisa de um número mínimo para funcionar, uns 3 ou 4 acho eu...
Offline

João Godinho 
Membro
Mensagens 1755 Gostos 2
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Nessa opção tenho 5, mas tenho 2 posts lá.
Offline

Nuno 
Administrador
Mensagens 7780 Gostos 216
Feedback +2

Troféus totais: 42
Trófeus: (Ver todos)
100 Poll Votes Level 7 Search Mobile User Level 6 Super Combination Combination Topic Starter 50 Poll Votes 10 Poll Votes

Nessa opção tenho 5, mas tenho 2 posts lá.

Então precisas de mais posts, caso contrário não funciona. Se fores ler o manual do plugin está lá a dizer que precisas de 3 ou 4 posts no mínimo para o plugin funcionar.
Offline

João Godinho 
Membro
Mensagens 1755 Gostos 2
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Continua a não dar.
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Para aparecer imagem no plugin tens que colocar um custom field "articleimg" nos posts com um link para a imagem desejada.
Offline

João Godinho 
Membro
Mensagens 1755 Gostos 2
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

Para aparecer imagem no plugin tens que colocar um custom field "articleimg" nos posts com um link para a imagem desejada.
Obrigado, eu tinha experimentado outro custom field. ;)

EDIT: Também tenho de usar sempre o outro custom field para a thumbnail? Não há maneira de só usar 1 custom field?
Offline

Luís Salvador 
Membro
Mensagens 2068 Gostos 37
Feedback +4

Troféus totais: 28
Trófeus: (Ver todos)
Apple User Super Combination Combination Topic Starter Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

O thumbnail também é outro custom field e o texto que aparece no slide também pode ser outro custom field.

Que eu saiba não... Eu normalmente só utilizo o articleimg, o thumbnail ele gere sozinho e o texto ficam as primeiras palavras do post.
Offline

João Godinho 
Membro
Mensagens 1755 Gostos 2
Troféus totais: 27
Trófeus: (Ver todos)
Super Combination Combination Topic Starter 10 Poll Votes Poll Voter Level 5 Level 4 Level 3 Level 2 Level 1

O thumbnail também é outro custom field e o texto que aparece no slide também pode ser outro custom field.

Que eu saiba não... Eu normalmente só utilizo o articleimg, o thumbnail ele gere sozinho e o texto ficam as primeiras palavras do post.
A mim isso não acontece...